[Unofficial][SSP/SMP] Way to make IC2 v1.90 working on MC 1.2.5 with forge 3.x

  • thx for the temp fix got it installed and workign fine on SMP, but im having trouble with wrenching MFSU's (not tried other machine yet) when i wrench it, nothing happens, but if i logout and back in again,it moved where i previously wrenched it

    anybody else having this?

    i think it is working as intended but its not updating it on my screen, unless i relog

    this also works fine on ssp

  • Hello, I got this error and i cant find the conflation in the config file. could some one help me in this error.

  • Kizai
    Slot 5 is already occupied by nz@3832f4 when adding ic2.common.BlockScaffold

    It meas there is a conflict between the block Ids.

    And there is a problem about the scrap box,st my minecraft crashes when using it,could somebody has it too?

  • I got this installed without much problems. The only problem on SSP was the latest forestry was complaining of missing textures, I corrected this by setting the tin and copper world generation in IC2 to false. This solved that problem.

  • Yes new poster, but I've been using IC2 for a while now and love it. I decided yesterday to try this fix after updating to 1.2.5 (after backing up my whole 1.2.4 folder obviously) and needless to say it's working great in SSP (Running IC2, BC2.2, RP, TwilightForest, EquivalentExchange, RailCraft, and a couple other small mods.)

    I have a hosted server on 1.2.4 that I play with a few friends and we've been heavily using IC2 but want to add BC2.2 (the dev build for 1.2.4 never worked right) and RedPower. So again I decided to give your fix a try.

    I seem to have hit a snag and cannot figure out what to do. Your instructions say to install modloadrMP and the latest Forge build (in this case it's .94) I do that, and I get a huge text wall yelling at me about Forge stopping the server to prevent incompatibilities with MLMP. That was when I installed MLMP and then installed Forge. Got a fresh server jar, and tried it the other way around, Forge and then MLMP, and got another error, this time with an exception I couldn't figure out.

    Anyway, I'm not sure what I'm doing wrong and any help would be greatly appreciated. I really don't mind waiting for an official update, but if I can get this to work, I'd be extremely happy.

    Thanks in advance to anyone who can provide suggestions on what I'm doing wrong.