Support: Batbox not showing power input with windmills

  • I have a set of four wind turbines high above the canopy of the trees (Not sure what height exactly, four used as an experiment before adding more), with copper cabling running from the base of each turbine to a Batbox on the ground.
    The Batbox is then connected to a macerator and electric furnace.


    However after wiring everything together, the Batbox is receiving no EUs from the wind turbines.
    I know the Batbox works because I've put in redstone and that successfully powers the machines mentioned earlier.


    Could it be something to do with energy loss along the way if my turbines are too high up, or is there a simpler solution to the problem?

  • It is most likely the cable resistance. Try tin cable.

    Sorry for my not perfect English, my native language is German. If I made any mistakes, please tell me.
    The "now" in "I don't now" is intended.
    I pretty much stopped playing Minecraft for Kerbal Space Program and you should do the same!

  • Quote

    with copper cabling running from the base of each turbine to a Batbox on the ground

    Quote

    It is most likely the cable resistance. Try tin cable.

    Nuff said...

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • Quote

    It is most likely the cable resistance. Try tin cable.

    Tin wont work best, during a storm it wil burn the last peice on teh wind mills, there is two ways you could get it down with minimal ish loss, first is to wire the windmills to a central bat box at the top and bring it down with 5 cables lengths between more bat boxes, this will have 0 EU loss done right. the other option is again to a central but use a mfe and run gold cable all the way down to a LV trasformers 3 dot side and take the current from there, you will loose a bit per packet but :/

    Quote

    It's the idea of playing with atomic power, I am not perfect, same as any other human. Therefor, human = mistakes, mistakes = bad things, bad things + atomic fusion = very bad things. :cursing: :Nuke TNT: :cursing:

    GO GREEN!

  • Tin wont work best, during a storm it wil burn the last peice on teh wind mills, there is two ways you could get it down with minimal ish loss, first is to wire the windmills to a central bat box at the top and bring it down with 5 cables lengths between more bat boxes, this will have 0 EU loss done right. the other option is again to a central but use a mfe and run gold cable all the way down to a LV trasformers 3 dot side and take the current from there, you will loose a bit per packet but :/

    Better use Glassfibre for that, but more important


    AREN'T YOU THE GUY, WHO PROMISED A GUIDE TO INDUSTRIALCRAFT2 IN THE WIKI!?!

  • Better use Glassfibre for that, but more important


    AREN'T YOU THE GUY, WHO PROMISED A GUIDE TO INDUSTRIALCRAFT2 IN THE WIKI!?!

    maybe, i kinda had my PL go to hell and yea it got forgotent about

    Quote

    It's the idea of playing with atomic power, I am not perfect, same as any other human. Therefor, human = mistakes, mistakes = bad things, bad things + atomic fusion = very bad things. :cursing: :Nuke TNT: :cursing:

    GO GREEN!