[MC 1.4.6] Open Beta v1.112

  • I don't understand why Tekkit don't use this Pre-Release for the Tekkit 1.4.6-Release ... All Mods are releases (in my opinion) and only IC isnÄt implemented ....

    Excuse me? A Tekkit 1.4.6 Release? The latest on their website is 3.1.3 for 1.2.5...

  • Yes the last release is 3.1.3 for MC-1.2.5, but The Most of the Mods are released and theay are working on a 1.4.6 Release

    Sorry for my bad English, i'm german :thumbup:

  • tekkit will never work as expected, also "smart" users shoud read about java and API implementation of bukkit, there is no "press x to add IC2 146 to tekkit"

    Yees.. mcportcentral check those guys out for port to bukkit. They have asked permissions to do ports

  • May seem like a strange question but can some 1 confirm this the most up to date version of IC2. The reason I ask is I got reports of my texture pack being outdated yet it matches this version of the mod exactly.

  • @above yes

    Is the answer to this question no?


    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • I sincerely doubt you're supposed to be spreading that link around.

    Well, Player posted it for everybody to see (just in a roundabout way going directly to the link), and other people have been discussing it.

    nuttyprot There are more recent versions, but 1.112.xxx is the latest Beta release. It should work.

  • i tried to use the latest IC² addon in multiplayer.
    first we tried via installing the addon on both PCs (my friends and mine) and then open it to lan and try to connect.
    We get this error: http://i.imagebanana.com/img/roygu71t/error.png
    after trying to install IC² to a dedicated server, the server started well, loading IC² but after trying to connect it drops the exact same error as before.
    any idea what this causes? is this a bug of IC² (still being beta) or are we doing sth. stupid?

    (i already used search but didng get anything usefull)

    //edit: i am using magic launcher v1.00

  • Oh, my. Are your configs exactly the same? Is this a new world, or an existing world? Are you upgrading from a previous IC2 version?

  • Oh, my. Are your configs exactly the same? Is this a new world, or an existing world? Are you upgrading from a previous IC2 version?

    Thanks man you already helped me :) for those having the same problem: i still had the old IC2.cfg in /config
    after deleting the .minecraft folder and installing everything from the scratch it worked perfectly fine :)

    tl;dr: problem solved, delete config folder or install .minecraft completely fresh

  • Is 170 safe (no world corruption) for servers or can i take the latest 187 from the jerkins?

    Neogreen: Do you read the red text in the Startpost? Maybe you have an outdated MCForge?

    Please, post your complete version info as text. Nobody will look at your serverpackage.

  • minecraftforge-universal-1.4.6-

    arrw i see fuck.

    The problem is i cant see this file, i download the Newst Source but its compile and i dont see the file.