[MC 1.4.6] Open Beta v1.112

  • 1.4.6 time, with massive changes to Forge and obfuscation changes, it all starts over.


    Download: https://dl.dropbox.com/u/86175…lcraft-2_1.112.170-lf.jar (alternative)
    API: https://dl.dropbox.com/u/86175…ft-2-api_1.112.170-lf.zip (alternative)
    Requires at least Forge 471! Any versions before that one have scary terrain glitches.


    Please post bugs specific to this test build in the bugtracker.


    Changelog:

    Code
    1. 1.112:
    2. - Added reactor meltdown logging
    3. - API: Some changes to energy APIs, including package change
    4. - API: Fixed wrenching for blocks which drop nothing

    The post was edited 5 times, last by RichardG ().

  • Hooray for IC2-Devs!


    You guys really listened to the critics and took it as a chance to improve on your community relations :)

  • I tried to start clear server with Forge 471 and fail.
    This error only for server, not for client.
    Crash reports:

  • Hello i got this messeges and world generating very strange where blocks in wrong places.

  • hi, i played on my private server with my brother and we started to start using ic machines. we placed generator :Generator: and placed intro it 1 coal after that placed extractor :Extractor: but in incorrect place when i wrenched :Wrench: it and placed next to the generator :Generator: and i go home and we got crash . crash repeats on every server startup.


    mods list:
    jar:
    Minecraft Forge 6.5.0.471
    coremods folder:
    CodeChickenCore 0.7.0.0
    NEI 1.4.4.0
    mods folder:
    buildcraft 3.3.0
    ComputerCraft 1.48pr2
    EnderStorage 1.3.1.0
    Forestry 1.6.3.9
    Industrial Craft² 1.112.170-lf
    Iron Chests 4.5.1.199
    RedPower 2 Pre 6
    Steves Carts 2 A40
    Thermal Expansion 2.1.6


    crash report : http://pastebin.com/UcmfpUvB

  • hi, i played on my private server with my brother and we started to start using ic machines. we placed generator :Generator: and placed intro it 1 coal after that placed extractor :Extractor: but in incorrect place when i wrenched :Wrench: it and placed next to the generator :Generator: and i go home and we got crash . crash repeats on every server startup.

    I have the same issue with generator, it happend when i placed :Generator: and :Macerator: next to the generator, then i tried to place one piece of coal to generator , and got the same crash.

  • I have the same issue with generator, it happend when i placed :Generator: and :Macerator: next to the generator, then i tried to place one piece of coal to generator , and got the same crash.

    My guess is that it is an API failure, try this

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l