[Solved] 1.4.6 Installation problem

  • Can we see an error log?

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • Console said that, are screenshots ok?


    Try this

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • Full thing


  • "[ForgeModLoader] FML appears to be missing any signature data. This is not a good thing"


    Create a fresh jar


    (get a clean jar from minecraft.net and reinstall recommended forge)

  • Can you send me your 1.4.6 minecraft with IC2 only, i'll finish my modpack, i just dunno how to do all of these things you say

  • Can you send me your 1.4.6 minecraft with IC2 only, i'll finish my modpack, i just dunno how to do all of these things you say

    1. It is illegal to upload a .minecraft folder
    2. You better change your title, those things may not be really tolerated by the moderators

  • 1. Shouldn't you be running Forge 6.6.0.xxx, NOT 6.5.0.xxx?
    2. Force Update your Minecraft in Options when the Minecraft Launcher pops up.
    3. Re-download Forge 6.6.0.xxx.
    4. USE IC2 1.112.

  • I'm assuming you're angry about something crashing?
    We can't help you if you don't tell us the error or something ;) (Will delete/whatever if this isn't the case)

  • Really? I tried installing 1.112 with the 1.4.7 recommended Forge and the game crashed saying
    java.lang.SecurityException: Invalid signature file digest for Manifest main attributes, pretty much meaning that ic2 1.112 is not compatible with 1.4.7 Minecraft.


    Here's my crash report: