Posts by Lightone

    This might not be just limited to 2.3 beta. I have had some similar issues with the last release accept I have never had issues with ID cards as far as I know. Swinging up in the air sort of fixed the switching part. Had multiple users complain about it.

    shift click for change the different modes only stuck when you point the tool to the ground (when you have the coder mde)but is you point the tool to other part the work fine, but beta 2.3 ? the version now release is 3.4PRE where is 2.3 ? :wacko:


    that all test in a "single player"

    Some info in the log appear with the last version (This Object seems to probably not follow a valid OreDictionary Convention )



    full log http://pastebin.com/95YVWsTs

    1) i noticed you can make the industrial blast furnace with 36 block of casing (no emtpy slot inside ) or (only one slot inside (middle) ) no appear any warning about that and the blast furnace work fine (the mini guide (ind blast furnace say are two slot inside )


    2) you can use a multiple heads of ind blas furnace (4 in total ) and work together (the guide inside of ind blas furnace only say one ) and the wiki dont say nothing about that (that is normal ?)


    i have the last version


    -----------------------------------------


    suggestion


    is possible the lithium-batpack can chargue a electrick jet pack ? (performing some action in the lithium bat pack )

    The last time someone reported that, we tracked it down to NEI seeming to "scan" every metadata value for the charge pad block ID. Pads only have 6 valid metadata values and it's checked and verified internally so that things that go wrong (like people modifying existing blocks wrongly) are handled gracefully and don't screw up the associated tile entities (at the very least). A mod is basically asking for metadata values that cannot legitimately exist, in the world.


    There's not much I can do about it since removing/disabling the messages defeats the purpose of them being there.
    That said, the warnings are just that: warnings. As stated in the parentheses, they can be safely ignored.

    sorry for that i have bad habit report that warning :D (but in some case that warning carrie a worse problem)


    about the ID ( i configured that manually, when appear conflict or other issues) yesterday when install charge pad that work fine no need configure anything but some item are missing (upgradeBasicModules) and found that ID are the same of the (item.core.liquid=thermalexpansion) i change that and the item appear correctly (the upgrade)


    (Problem with change of the default ID of chargue pad (id of upgrade) ?)


    thanks for your work

    Some warning appear in the log with the last version (no crash)



    Code
    1. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 3/inactive (ignoring)
    2. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 4/inactive (ignoring)
    3. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 5/inactive (ignoring)
    4. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 6/inactive (ignoring)
    5. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 7/inactive (ignoring)
    6. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 11/inactive (ignoring)
    7. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 12/inactive (ignoring)
    8. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 13/inactive (ignoring)
    9. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 14/inactive (ignoring)
    10. 2012-12-15 10:46:07 [WARNING] [ChargePads] Invalid meta check: 15/inactive (ignoring)

    First


    Merry Christmas


    i notice when i play in lan with me friends the industrial electrolizer dont create the recipe if this dont have the max energy necessary for do the recipe and the process stop and run away with the energy source ( http://youtu.be/bLeiIu0GL6M)


    i try destroy block to recover the item but don happend nothing (in the wiki don say that about if you need the correct max value of energy for do the recipe ) and do more test you can recover the ("lost recipe" if put the correct value of energy and the recipe make correctly but this start of 0 (energy waste + the correct value )


    test with the last version

    Continue V 2.03C

    Crash report with the last version 2.03B rest of the info in the log :rolleyes:



    I connect the small electricbuffe to Firebox,CokenOven and Blast Furnace(single block ) put some item in the SEB and crash the game :whistling:






    full log

    [url]http://pastebin.com/uVfzBL2d
    [/url]


    in that case work fine




    The small electric buffer dont feed the IRON Tank of railcraft ( i try with water bucket and water cell )



    Suggestion (is posible the player detector can by configurable (change the distance to detec the players ) ?

    that behavior are normal in the electry buffer and the block breaker ?


    1) in the block breaker need two slot with something for activated the redstone signal (i think in some option for chose what slot emit the signal (both or indivudual)


    2) the electry buffer dont show correctly the value of internal energy storage (info panel)


    3) is normal spend energy when have behavior of red stone active when they do nothing ? ( the wiki say (Slotcount*1 EU/sec) but the machine dont do nothing and spend energy )


    4) i noticed the signal behavior need minumun of Eu for work 550 (that no exactly )


    http://youtu.be/4VroaA1TXyM

    You recharge the jetpack or try fly directly ? ( i read something about that problem (i dont know where read that xD) when you pick up item like a electric jet pack that show have a full charge but the really that dont have any charge


    try recharge and do the test again

    Do you mean a Creative-Tab for my Items?

    that option is good when you have many block or you can agregate a prefix in begin of the name of your block (example ) GtPlayerdetector

    Whe you try a open the gui of Interdimensional storageunit with a item
    in the hand (the player try put the block near to machine )( the block
    appear for few second and dissapear but if you stay in the same spot
    (ghost block mark with black dot ) you can not open the gui if you have a
    item

    see the video if you dont understand :whistling:


    http://youtu.be/RcDtMx7Nyqs

    Quoted from "Lightone"
    Whe you try a open the gui of Interdimensional storageunit with a item in the hand (the player try put the block near to machine )( the block appear for few second and dissapear but if you stay in the same spot (ghost block mark with black dot ) you can not open the gui if you have a item


    Forgeversion?

    minecraftforge-universal-6.0.1.350 (the last beta (industrialcraft-2_1.108.71-lf) requiere for minimum)


    that warning


    Code
    1. [WARNING] [ForgeModLoader] The mod id GregTech_Addon attempted to register channels without specifying a packet handler


    Little suggestion of posible in some future agregate designation in the firt part of your block like that (Gt Interdimensional storageunit ) for find your block more easy and not navigate all block in creative mode ?