[GregTech-6][1.7.10] Moved to Website

  • So, what are we suppose to do about gregtech's transformer ?
    Explode every time :(... Grrr Michael Bay

    It seems that you can use the next tier up, (HV for IC2MV, for example) and the transformer seems to survive as long as the power source providing EU to the GT Transformer is an IC2 transformer of the tier below. I hope this isn't necessary in the future, because it makes technological advancement to the next tier require another tech mod to be even considerable as a possibility (Or maybe just a very long steam-age?).

  • Thanks for your answer, but i've tried all gregtech's transformer with all energy storage (batbox / CESU / MFE / MFSU), tried to combined IC2's transformer and gregtech's transformer, everytime i got a explosion :(.
    I think it's definitly a critial bug because we lost all link between IC2 and Gregtech.
    Hope they fix this quickly ^^

  • Would I be correct in saying that 5.03i was released for 1.7.2, but not 1.7.10?

    Look at the Thread Title, and at the 1.7.10 Version release Note right next to the download.


    The 1.7.10 TEST Version is there for TESTING not for playing. And it will be like that until I update my Main Client (which happens to be the one I use to join the Server) to 1.7.10, because I don't want to work on two different but similar things at once. This means it will still take a while.


    Also the 1.7.10 Enet is completely different again so don't report Bugs about the connection between the IC2 and the GT Enet in 1.7.10, because I know already that it is fucked up.


    And I don't use any IC2 Power Gens earlygame, so it is definetly not a requirement to convert IC2 Power to GT Power at all in regards of Tech Tree.

  • I do not know why modmakers are trying to make a fight with GregoriusT and trying to give him a hard time...
    Nevertheless Gregtech is the best mod TECH-Mod Ever made.
    Thank you gregtech for making my minecraft time more interesting and more entertaining!
    Keep on the good work :D
    -Lime from Korea


    PS:I apologize if there were grammatical errors!
    PPS:Isn't there any way to donate? Make a pateon or paypal!

  • PPS:Isn't there any way to donate? Make a pateon or paypal!

    You missed the donation button in the OP, here it is if you don't want to look for it: Paypal link


    @patreon: I think it is a good idea, what do you think about it Greg?
    Also, why the heck the donation page is still on german? I can't read a thing. Fix it greg!

  • You missed the donation button in the OP, here it is if you don't want to look for it: Paypal link


    @patreon: I think it is a good idea, what do you think about it Greg?
    Also, why the heck the donation page is still on german? I can't read a thing. Fix it greg!

    I don't think he can fix it. See, he's German, in Germany, accepting German currency through German paypal. So, German German Bratwurst Leiderhosen.

    Quote

    Quoted from "zorn":
    People can't handle losing. Lots of new games are like this. My son's Lego games? You die and respawn on the spot, just lose a bit of money. It's made so that anyone can win, even the worst players. Like TE, or EU. They say that IC2 is 'keeping them from moving on' but can never say what that is. In reality they just failed, blew up a bunch of stuff, and their fragile egos couldn't take it so they gravitate towards mods designed to guarantee that you succeed.

  • Paypal takes you to a page with /de/ in the URL if I recall from when I donated last week- Just replace that with /en/ and much of the page will load into English, the rest should fix itself when you log in.

  • Can someone help me to find where can I download the GT5 version 5.03j for 1.7.2, because in the installation spoilers, it doesn't say which version I'm downloading :c .

  • Can someone help me to find where can I download the GT5 version 5.03j for 1.7.2, because in the installation spoilers, it doesn't say which version I'm downloading :c .

    The last available download for the 1.7.2 is actually the 5.03j: if you download and open the jar file, you'll find a file named mcmod.info, in which you can find the version of the mod, the compatible version of the game and other useful things.