[Addon V1.112]Modular Force Field System Version (SSP/SMP)

  • It is compatible but if you did something wrong when installing Minecraft Forge well... that happens.

    Could you describe doing something wrong when installing MCforge?

    im going to try and reinstall the server jar/ might work but i might mention that i had to add Advanced machines to the server jar, could that possibly be the problem?

  • Can anyone see what i did wrong? (if i remove the addon it works fine.) :
    Mods loaded: 4
    ModLoader 1.1
    mod_ModLoaderMp 1.0.0
    mod_ComputerCraft 1.21
    mod_IC2 v1.64

    Minecraft has crashed!

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to support@mojang.com.
    Please include a description of what you did when the error occured.

    --- BEGIN ERROR REPORT 31439ba7 --------
    Generated 2/1/12 4:17 PM

    Minecraft: Minecraft 1.1
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_29, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: GeForce GT 240/PCI/SSE2/3DNOW! version 3.3.0, NVIDIA Corporation

    java.lang.VerifyError: (class: mod_ModularForceFieldSystem, method: NetworkHandleGUI signature: (Ljava/lang/Integer;III)V) Incompatible argument to function
    at java.lang.Class.getDeclaredFields0(Native Method)
    at java.lang.Class.privateGetDeclaredFields(Unknown Source)
    at java.lang.Class.getDeclaredFields(Unknown Source)
    at ModLoader.setupProperties(ModLoader.java:1728)
    at ModLoader.addMod(ModLoader.java:268)
    at ModLoader.readFromModFolder(ModLoader.java:1305)
    at ModLoader.init(ModLoader.java:820)
    at ModLoader.AddAllRenderers(ModLoader.java:189)
    at afq.<init>(afq.java:80)
    at afq.<clinit>(afq.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:265)
    at net.minecraft.client.Minecraft.run(SourceFile:648)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 38142f50 ----------

  • hmm guys i got problem with mod. I install it, but there is problem with. When i create all like in vid i have a problem with MFFS generator core i turn it on with leaver and my MFFU is alredy fully energys but when i get into MFFs core there is no button coding. There is nothink and + when it is to energy it dos'nt get anny energy. :( can any help meh or send client.jar? i installed that MDoular Force Field System into mods in that one of the clients is that good?. Sry about my english. :(. (HELP) :!:

  • </init>



    EMMM yes you have to get out IC2 and put it in your .minecraft mods :) than all have to be fine</init>

  • I love this mod, but right now it refuses to work on any SMP server(I have tried it on both a windows server and a linux server). The block ids agree on both the client and server, and there are no errors when the server is launched. However, no force field blocks appear when it is activated, despite having power. However, on a new world it works perfectly. I tried copying the MC schematic of my server into the new level, but that broke the force fields again. Redpower, IC2, buildcraft, computercraft, and planes mod is installed on this server. Please help as a I LOVE this mod and can't wait to build my underwater base. If anyone needs more information about this I can provide it
    Thanks in advance, Theadd336

  • My IC2.jar is IN MY MODS FOLDER!!!
    all works without this addon, but when i place this addon in my mods folder.... CRASH!!

    If thats not what you meant... please explain better.

    (i am using unofficial forge, that might be the problem... let me know.)

  • Hello people,
    will have this weekend again more free time.
    So I get a little more work on beta 6 :D ..

    I test my mod with the mod uses by Direwolf20 in his Let's Play.
    should there be problems with other mod please PM to me so I can test it.

    Basically, always use the latest Java version. I personally use Java version 1.7 in the 64-bit,
    in individual cases that could possibly cause to issues

  • Any chance for a simple lite version Thunderdark? I would love to see a simple edition for PVP but you have made it so complex and so many features that large servers can't use this mod anymore.

    Check out Our Brand New GT New Horizons Server .:Here:.
    Check out Our Brand New GT New Horizons Let's Play Series .:Here:.

  • hey guys i tryed this on smp and cant get any feirld at all the water just floods off the switch works in single player
    may be i did some thing wrong any help would be great ty

  • Any chance for a simple lite version Thunderdark? I would love to see a simple edition for PVP but you have made it so complex and so many features that large servers can't use this mod anymore.

    How so? Actually, to make the shields suitable for PvP, even more features need to be added. Otherwise, there are exploits that allow easy bypass of the shield. In Beta 6 there are a couple of features planned to make the shield work for defense in PvP even against cheaters and exploiters.

    Ultimately, if you want to guard the base, you do not need most of the available features. Just 4 things are needed.

  • hm, i have a small problem. i have alot mods installed andsome blocks use same id´s like some parts of mffs, i tried to change the block id´s with the "mff config", but there is nothing, just:
    #Thu Feb 02 08:40:27 CET 2012
    any ideas how i could fix this?
    i love this addon :(

  • Same Problem for me.

    I heard somewhere that some mod recipies refuse to accept hacked blocks, i'll try crafting them

    The recipe needs "uninsulated" copper cables, just create some without rubber and then it will work.