[Addon V1.112]Modular Force Field System Version 2.2.8.3.6 (SSP/SMP)

  • Before all, i use this addon with 1.71 version of IC2 : and it is average compatible ( it works with some " saving chunks " errors sometimes and the texture of the containment field is the one of the iron block )
    So i wish there will be ( and it will be for sure ) a 1.71 compatible version.
    Just to say to you , i love this addon !
    Keep up the good work !

  • I seem to be having a problem with this mod and red-power, basically if I have some redpower cableing going to a reactor connector the cableing will send the signal to turn the reactor off but after that the reactor connector seems to emit a redstone signal even after the signal from the redstone wire has gone, this meens that i cant turn the reactor back on and have to remove the wire on the connector block and replace it. I am using beta6 pre2.1, Thanks

  • I seem to be having a problem with this mod and red-power, basically if I have some redpower cableing going to a reactor connector the cableing will send the signal to turn the reactor off but after that the reactor connector seems to emit a redstone signal even after the signal from the redstone wire has gone, this meens that i cant turn the reactor back on and have to remove the wire on the connector block and replace it. I am using beta6 pre2.1, Thanks


    I can confirm this bug -- as a work around until its fixed, use vanilla redstone dust as the last segment of your wire, it seems to work alright

  • I can confirm this bug -- as a work around until its fixed, use vanilla redstone dust as the last segment of your wire, it seems to work alright

    oh cool I was actually trying to improve upon the reactor I built whilst playing along with your series :D just an idea wireless red stone might work, i will give it a go :D
    (love your series, i have been playing along and my ocdness caused me to build my main base in exactly the same position (seriously it took me ages counting counting blocks in the video)


    edit: yep just checked and wireless redstone works fine :D

  • will look today at the problem with the Redstone Wire.... Also a new module comes into this Mod


    "MFFS reactor heat monitor server" AND "MFFS reactor heat monitor client" :D ...


    So working for a few days already tuned..will make up for a little Presentation Video


    facts:

    6 Channel Wireless Heat Monitorsystem..
    use "LinkCard" System
    extend "MFFS nuclear reactor containment"
    2 Parts (Blocks) a Transmitter and Receiver
    you can be use more than 1 Transmitter per reactor

  • hi im on beta 5 (cant find the link to the smp version of beta 6) but got a major bug, it has been reported back a few pages but there was no reply so im guessing it slipped notice, basicly in smp the forcefields do not work, they take power they light up they do everything to show thier working except actualy generate a forcefield (rather a major hicup in our new planed base defence :) ) in single player they work beautifuly.


    thanks for a great looking mod and i cant wait to use it on our server :) (once it works ofcourse lol)




    EDIT
    ok several hours passed still cant get them to work :( please help

  • hi im on beta 5 (cant find the link to the smp version of beta 6) but got a major bug, it has been reported back a few pages but there was no reply so im guessing it slipped notice, basicly in smp the forcefields do not work, they take power they light up they do everything to show thier working except actualy generate a forcefield (rather a major hicup in our new planed base defence :) ) in single player they work beautifuly.


    thanks for a great looking mod and i cant wait to use it on our server :) (once it works ofcourse lol)


    EDIT
    ok several hours passed still cant get them to work :( please help



    So what can be the Id block between server / client are different...
    Otherwise PM me your server and when you're there and I watch it I live in times ..

  • Got a !FUN! Bug here, the mod isn't loading up on Startup of Minecraft, tried Redownloading, using a fresh IC2.jar, reinstalling the API's, using a fresh Minecraft install, and putting a z on the front of the file to make sure it's loaded last.



  • Version ?? have you downloaded the mod again ..maybe the file to broken

  • So what can be the Id block between server / client are different...
    Otherwise PM me your server and when you're there and I watch it I live in times ..


    double checked ids of client and server they all match
    tried to give myself a forcefield block and got this error


    im guessing thats normal though as the block is not a block persay?


    our server is open to all but its heaverly modded and forcefields are restricted at mo due to the crash bug with area forcefields over 20 ..and the fact were not getting the fields generated
    how ever to explain exactly what happens:


    i place a hv solar panal then a mfsu
    mfsu starts to charge
    cable from mfsu to eu injector
    mffs generator core on top of the injector
    lever on side of mffs generator core
    flick lever injector core lights up and starts taking power


    went 2 blocks away placed area forcefiled
    inserted blank card into generator it got the yellow blob
    inserted it into area generator this then got linked to the generator
    placed lever on the side of the area projector
    flicked lever black circles turned to blue ..but no force field is generated


    repeated exactly the same procedure on single player and forcefield worked


    i love the look of this mod its brilliant, just need to figure out why it wont work lol, theory over at mcportcentral is the actual port may be bugged but there are posts a few pages back with more people having the same issue
    i tried with no plugins,
    i tried with ic2 1.70b
    i tried with 1c2 1.71
    i even tried a fresh install



    ***side note***
    when the force field is turned off it removes a lever i placed where the forcefield should go (doesnt remove it when the forcefield is turned on...dont know if that helps diagnose where the issue is?

  • there is a bug where when you accidentally attach a 'MFFS reactor heat monitor client' to a nuclear reactor.



    it says



  • So what can be the Id block between server / client are different...
    Otherwise PM me your server and when you're there and I watch it I live in times ..

    Having the same issue as this guy here, block id's match on both server and client. Tried to give myself forcefield block and it just stated no such item with that id. Running IC2 1.71, BC2.2.12, RP2 PR4 and ComputerCraft.

  • I really wanted to focus on the beta 6, but have been writing a quick hotfix for Beta 5..


    Fix: Crashbug IC1.70 + " MFFS nuclear reactor containment" in Beta 5_1

  • I really wanted to focus on the beta 6, but have been writing a quick hotfix for Beta 5..


    Fix: Crashbug IC1.70 + " MFFS nuclear reactor containment" in Beta 5_1

    Please focus on beta and make it smp i REALLY WHANNA TRY IT ON SERVER :thumbsup: