[Addon V1.36] Dynamo -> [BTW v3.0] [IC² v1.23]

  • https://plus.google.com/photos…lbums/5666084611414679857


    Idk if the link works above... but that's what I build within a 3 hour span... didn't actually need 64 Dynamo's in order to hit the 128 EU mark, but either way, I still could not get it to back feed into the Motor via this process...

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • You didn't? Weird... Does that mean they are giving of a bit more power then they should?

    No... on the corners of the cable squares, I was able to receive 4 EU into the line at a time because it was hooked up to two Dynamo's on those ends... With that, I could double the collective yield of each EU/s at the corners, then half the necessary Dynamo requirements for this goal and save cable length. Then it became a question of how many Dynamo's could I fit within one space, without exceeding the wire loss threshold as the current travels down the wire...


    I figured it out to be an interesting bug where as long as you aren't stepping up the power with Transformers or energy storing units, then you can have an EU current charge as high as your output will allow on a line, and still be able to directly connect it to any energy consuming machine in the game...


    So it's a IC glitch after all, LOL...

    Edit: Ok, so current intensity ISN'T supposed to change based on the amount of current received? Weird: http://forum.industrial-craft.…page=Thread&threadID=2039


    Edit 2: If that's the case, then I'm going to find more ways to pull this off, lol...

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • Yep, I am from Russia, and yep, my english isn't good enough...
    So if.. if you dare to laugh of me, I.. I will find you and destroy with all our Soviet nuclear bombs, bwahahaha!
    Naah, I'm just kidding ^^ ... not. :|

  • Cool


    Hey, I've been meaning to add some videos to show the mod in action. Is it okay if I add this video to the op?


    Yes, no problems! :)

    Yep, I am from Russia, and yep, my english isn't good enough...
    So if.. if you dare to laugh of me, I.. I will find you and destroy with all our Soviet nuclear bombs, bwahahaha!
    Naah, I'm just kidding ^^ ... not. :|

  • I get this error on launch. I used MCPatcher for installation.


  • Sorry, I can't help you. You'll probably have to install it manually. Also, check out the versions. I haven't updated the mod to IC² above v1.15 yet

  • For some reason, when placing the motor, I am getting a saving chunks error. Not sure how I can find out a proper error report for it sadly. Using latest IC2, BTW 2.98 and the latest version of the mod.


    Update: It's gone now. Weird.

  • finally made a Dynamo using a waterwheel and love it! The moter seems pretty expensive with all that soulsteel, but thats just me

  • I present: The pointless machine: images here
    Made in a fit of boredom in a test world with TMI and SSP commands for flying. (way to expensive to do legit for no real reason at all) Took a bit over an hour to fo.


    primed the MFE with a energy crystal and it sucked out a bit under 9k energy getting the whole thing started but after that it was stable. (no net energy gain or loss)


    in case you can't make it out, that's a motor powering the dynamo grid. The dynamo grid power a bat-box per 2 rows and the 4 bat-boxes feed a MFE which powers the motor.

  • I'm sure someone has already done this, just axeled five Dynamos to one gear box and one WaterWheel, getting a steady two EU per Dynamo, equial 10 EU to my MFE via a BatBox, using the ultra low tin cable with the Dynamos. Plan on making another one of these setups to tie into this system for 20 EU's. Who needs a Nuke or SolarPanels with this mod? :thumbsup:

  • My dynamo just does not work. I have a water wheel. It is spinning. An axle comes out of the WW into a gear box. The gear box is smoking (meaning it has power). Another gear comes out of the GB and goes into the dynamo which is also smoking. I have a tin cable coming out of the dynamo and going into the MFE. No power is being generated. My EU meter shows 0 EU/tick on the dynamo, the tin wire, and the MFE. Any idea what's wrong?
    I'm using version 1.35 of dynamo, 3.0 of BTW, and 1.23 of IC2.

    Meddle not in the affairs of dragons, for you are crunchy and taste good with ketchup.

  • My dynamo just does not work. I have a water wheel. It is spinning. An axle comes out of the WW into a gear box. The gear box is smoking (meaning it has power). Another gear comes out of the GB and goes into the dynamo which is also smoking. I have a tin cable coming out of the dynamo and going into the MFE. No power is being generated. My EU meter shows 0 EU/tick on the dynamo, the tin wire, and the MFE. Any idea what's wrong?
    I'm using version 1.35 of dynamo, 3.0 of BTW, and 1.23 of IC2.


    I'm playing a game now with the same mods as you, plus a bunch of others, and it works fine with me. Did you check all the input/output sides for the dynamo/gearbox/mfe? Can I see a screenshot of your design? Right now I can't think why is should not work.