[Addon 1.112] BuildCraft-IndustrialCraft Crossover Mod v2.0[SSP/SMP]

  • I don't know if it's related, but the version of Forestry you are using is not intended for BuildCraft 3.x.


    You want to be using Forestry 1.3.x instead of 1.2.6.4. It may or may not solve this problem, but it'll certainly prevent other issues that may arise.

  • i have a little problem, was wondering if anyone else was seeing this.


    I cant craft the large electric engine. I can craft the other three.
    normally its all or nothing. cant figure out why i cannt craft that one engine


    any help would be awesome.

  • i have a little problem, was wondering if anyone else was seeing this.


    I cant craft the large electric engine. I can craft the other three.
    normally its all or nothing. cant figure out why i cannt craft that one engine


    any help would be awesome.

    Can you list the mods you're using?

  • Can you list the mods you're using?


    my god its a lot
    buildcraft 3.1.3
    ic2
    redpower
    ee2
    additional pipes
    NEI
    logic pipes
    sneaky pipes
    laser mod
    crafting table 2
    ender chest
    forestry
    advanced machines
    portal gun
    powercraft
    tomes
    wireless redstone
    timber
    modloader
    kodloadermp
    minecraft forge 1.3.2.1
    minimap
    spc
    cheat pack
    audio mod and optifine
    i think thats it



    also noticed when i put fuels from EE into normal engines from buildcraft they would not use it. i moved on and didn't test again cause i was working on something else. hopefully this helps

  • also noticed when i put fuels from EE into normal engines from buildcraft they would not use it.

    Mobius and Aeternalis Fuel cannot be burned in anything but EE furnaces. They no longer burn in engines or genrators since v6.

  • Alright, I run with a number of those mods and I'm able to craft all the engines.


    Oh! Try replacing the Engine's Adv. machine block with a regular machine block, there's a slight bug in the recipe.


  • try reading the bold, colored, and underlined part right below the download link.

  • Have a bug.


    Electric engines run without need of IC-energy and acts like IC-source.


    Test scheme:


    :Rubber Log: :Advanced Machine: :Batbox:


    :Rubber Log: = BC wooden pipe
    :Advanced Machine: = small engine


    Charge BatBox with RE-bat, activate engine with redstone. BatBox will start to charge from output (!) side.


    SSP, MC 1.1, IC2 1.64, BC 2.2.12, RP 2.0 4d, Adv. machines 3.2b2, Crossover 1.18.


    UPDATE: problem appears at the moment when redstone signal is off - engine sends EU back to circuit, and it sends back more than it takes. Example (activated by RedPower timer with 1s interval):



  • I tried it and could not get it to happen, I might be doing it wrong. but it did what it was suppose to for me. maybe another mod installed or only a certain version of buildcraft is doing it.


  • I tried it and could not get it to happen, I might be doing it wrong. but it did what it was suppose to for me. maybe another mod installed or only a certain version of buildcraft is doing it.

    Got the same issue, the engine "produces" 750 eu per redstone tick and can reproduce it with every engine, but only the small engine give the energie back to the batbox, all ohter engines just charge themselves, realy fast!


    But I got another issue too: With in creative mode the Petrochemical Generator is 30000 times in the itemlist, everytime with a higher :xxx value. starts at 212(:0) and goes up to 212:32767. It is a bit annoying because the itemlist is incredible long. I dont know if this is a Forge/Modloader/ModloaderMP bug, but it definitly is not because of other mods.
    I am using BC2.2.12 and IC2 1.64, does anybody have this bug too?

  • Got the same issue, the engine "produces" 750 eu per redstone tick and can reproduce it with every engine, but only the small engine give the energie back to the batbox, all ohter engines just charge themselves, realy fast!


    But I got another issue too: With in creative mode the Petrochemical Generator is 30000 times in the itemlist, everytime with a higher :xxx value. starts at 212(:0) and goes up to 212:32767. It is a bit annoying because the itemlist is incredible long. I dont know if this is a Forge/Modloader/ModloaderMP bug, but it definitly is not because of other mods.
    I am using BC2.2.12 and IC2 1.64, does anybody have this bug too?

    Creative's code looks for ALL ID's including metadata, but I think Eloraam hasn't added the Creative hooks to Forge yet, so Forge mods might bug out a little in Creative.

  • http://www.mojang.com/ wrote:


    http://www.mojang.com/


    • Maximum build height has been increased to 256 (was 128)
    • Empty sections of the world are not loaded into memory
    • Block ids have been increased to 4096 (was 256) by adding a 4 bit data layer (similar to how meta data is stored)
    • Block ordering have been changed from x/z/y to y/z/x in order to improve compression
    • Packets for sending chunks have been updated (a full 128-high chunk is smaller than the old format, and a chunk with lots of empty space is much smaller)
    • Biomes are saved per x/z column, which means they can be altered by tools
  • For some reason with .05 I can see the Petrochemical Generator and the oil materializer


    Can't see any other stuff in NEI or by crafting.

  • modloader.txt

  • Sorry, forgot about it =)

  • found and mushed. Dare I ask why you were trying to power a wooden transport pipe?