[Addon 1.42] Iron Chests V0.9.5

  • IC2 already have 1.337 patch, just wanna ask this one still useable on 1.337 or do i need to wait for update?
    my server really happy with those create, lot of our factory can be more compact because it have oversize storage :D

  • IC2 already have 1.337 patch, just wanna ask this one still useable on 1.337 or do i need to wait for update?
    my server really happy with those create, lot of our factory can be more compact because it have oversize storage :D


    still work fine, as stated by me in this very thread even...

  • ]and what about the new version of ic2 out?


    in short: no
    long form: no, because it's a new major Minecraft version.
    If everyone updates for 1.42 than another version for 1.0 comes along than everything should still work.

  • Love this mod. Needs to be updated.
    Then I get to wait for bukkit to port it. Fun.


    That's why I don't run bukkit... too many odd bukkit only bugs then there's the addons that need to be specially ported...

  • Not surprised this doesn't work with 1.42 since it just came out. No problem at all. Thanks for this mod, can't wait to run 1.0.0 on my server with this :D.

  • Cant wait for 1.0.0 on this server i play on. Cant wait for the locking systems. Also i think it would be nice if you could add some more chest like a ore block chest or implement with Eloraam's Redpower mod to have Ruby chest or others

  • if it work fine with 1.337, should you edit the main topic to announce that it capable to run on 1.337 too?


    -------------------------------


    lol, i just notice he's not OP, i though he was OP so that why i ask him.
    well i got my answer, it work on 1.337 then i'll go on :love:


    v
    v
    v

  • if it work fine with 1.337, should you edit the main topic to announce that it capable to run on 1.337 too?

    that would be kind of difficult to do as apearently the creator of this mod/topic was supposedly banned and only creator of topic can change the subject

  • that would be kind of difficult to do as apearently the creator of this mod/topic was supposedly banned and only creator of topic can change the subject



    lishid, the author of this mod is NOT banned!

  • that would be kind of difficult to do as apearently the creator of this mod/topic was supposedly banned and only creator of topic can change the subject


    You're probably thinking of Zippinus, author of Advanced Machines.

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • Sorry guys, it's been a while since I focused on IC, I've been develpooing Bukkit plugins mostly recently...
    is anything breaking with the new IC versions?
    and also, would it be fine if my next release comes out for 1.0.0 when it will be available for IC?

  • is anything breaking with the new IC versions?
    and also, would it be fine if my next release comes out for 1.0.0 when it will be available for IC?

    I don't know. I haven't even tried.


    And... uh yes please. That's what everyone is waiting for! :D

  • Sorry guys, it's been a while since I focused on IC, I've been develpooing Bukkit plugins mostly recently...
    is anything breaking with the new IC versions?
    and also, would it be fine if my next release comes out for 1.0.0 when it will be available for IC?


    Heh, no worries lishid. By the way, 1.42 is for 1.0.0. The banner at the top is wrong ;) This looks like a straight recompile for 1.0.0 by the way. Would love it if it still extended normal chests- then these could stack vertically :)

  • Sorry guys, it's been a while since I focused on IC, I've been develpooing Bukkit plugins mostly recently...
    is anything breaking with the new IC versions?
    and also, would it be fine if my next release comes out for 1.0.0 when it will be available for IC?

    It looks like it crashes when running MC 1.0.0 and IC2 1.42.


    This addon is a great, simple addition. Hopefully you don't have issues updating it, it's the last update I'm waiting on to move my server to 1.0.0 :)