[GregTech-6][1.7.10] Moved to Website

  • Bah. I was hopeful, but it's just as slow. Even having multiple import covers feeding into one pipe section, the rate is still limited to 1 stack/second.

    It isn't the end of the world, but it would be nice if it could change :)

    Have you tried inputs to multiple sections of pipe? If you can't find a situation where a smaller pipe gets clogged while a larger pipe works normally, there isn't much reason to have different pipes. I'll run my own tests when I get home, but it's gonna be hours before I'm off work.

    Also, maybe try to lengthen the pipe? I don't know how that would change things, just throwing it out there :-/

  • The Translocator has no Inventory, thats why it doesn't visually connect to the Pipe.

    I'm aware of that, the tooltip states: 8 stacks/second. However, in practice, it seems much more like 1 stack per second. I'm gonna do a little more testing, but I don't think there is a difference between pipes at the moment, unless I'm just using them wrong. It just occurred to me that maybe you can only input 1 stack per second per pipe section?

    Edit: These two setups move items at the same rate. i.imgur.com/t6lrLNn.png

    Further testing indicates that it is, in fact, 1 stack per second per pipe.
    bottom (large electrum pipes @ 8stacks/sec) filled the chest at the end much faster than the top (brass pipe version @ 2stacks/sec).

    Is there a good reason for this behavior and if not could it be changed?

    The Size of the Pipe only matters if you have multiple Machines inputting into one long Pipe. If you have one Machine as Input, then just use the small Brass Pipes.

    Ok I've tried Everything the Mutating ore doesn't Stop! I've Narrowed it down to A problem between Forestry & Thermal Expansion. I it's because Forestry Doesn't Use the Ore Dictionary I think and Thermal Expansion does .
    This what has happens
    enabling IC2 copper -> Crash
    disabling both Tin and Copper from TE -> Forestry's tin mutates
    disabling Both Copper and Tin from Forestry -> TE copper or tin mutates
    And I've tried it all Combos with no luck any help would appreciated

    DynamicConfig.cfg. -> SpecialUnificationTargets -> Set the Ore you want it to mutate to, to =true.

    It is that simple.

    SpwnX is correct, the translocators I'm using are capable of 20 stacks/second, as demonstrated in a previous post where I had a chest
    So what we have is the following behavior, which I'd argue is inconsistent.

    Inserting INTO a pipe from a SINGLE source (large buffer, translocator, hoppers, whatever) is limited to 1 stack per second.

    Exporting FROM a pipe to a SINGLE receiver (large buffer, chest, whatever) is limited to whatever the limit of the pipe is (2 stacks/second up to 8 stacks/second).

    That looks pretty consistent. And a single Pipe Block can only accept one Stack per Second.


  • I think something is wrong with the Bronze Blast furnace multiblockiness in the latest editions. Twice now I've had to break a block and replace to make it resume working.

    Additional info: I have the BBF blocks embeded in a stone/dirt wall, but that 1x3 area in the middle is air. I opened a vent-tunnel the first time it stopped working, which honestly makes sense anyway, but it didn't fire up until I broke/replaced blocks. I can't identify a cause for the second work-stoppage, making me think the first stoppage had nothing to do with proper venting.

  • The progress bar for making Dense Bronze Plates in the Steam Powered Forge Hammer behaves strangely. It seems to count backwards after it does the initial *pound*pound*pound*.

    Also, it used 10 plates instead of 9, but I suspect that may be intended, if making dense plates in the hammer is intended at all when there is a steam compressor.

  • Silk touched redstone ore keeps mutating from ID 73 to 74, despite having set

    B:oreRedstone_false=false to B:oreRedstone_false=true

    in specialunificationtargets under gregtech_addon.

    Ninjaedit: Redstone Ore ID 73 = non-glowing ore, Redstone Ore ID 74 = glowing (like when you punch it, and it lights up.)

  • On a Linux server Minecraft keeps crashing during the OreDictinary Handler activation phase with a Java I/O error. Unfortunately the error doesn't mention which mod is causing the problem or what file it's trying to read. All I know is it keeps happening during the OreDictionary Handler activation phase.

    ForgeModLoader-server-0.log: http://paste2.org/230PKUAM

    The same server instance on a Windows 7 computer starts without this problem.
    ForgeModLoader-server-0.log: http://paste2.org/UgpcW3Lw

    Any ideas what might be causing this?

  • First post!

    I have a suggestion!

    Water found in ocean biomes could be replaced with a new liquid, "salt water", it would behave identically to water except when some salt water cells are placed in an industrial centrifuge, they produce normal water and salt. Salt could further be processed into sodium in an industrial electrolyzer (maybe chlorine as well if it gets added).

    The problem of use of water in buckets and bottle and whatnot has two solutions, make everything salt water until processed, which some may find aggravating, or making water only when pumped or collected using cells create the salt water. The creation of a whole new system to generate fresh and clean water would be a pretty intense change, though it would make the water system in the game more accurate to real life, and open new possibilities with realism and expand-ability involving water

    Not sure it this is a good idea or not, but a thought I had none the less

    (Note, water found in rivers and none ocean biomes would still be normal or "fresh" water)


    The post was edited 1 time, last by Jantu ().

  • Just ran into an oddity, appears to be a duplication bug. Using a Large Gas Turbine generator with methane cells, the cells are emptying correctly in the input hatch, however the output hatch is also filling the bottom slot with empty cells. Seems to be exactly double, I started with one stack of methane cells and no empties, and ended with two stacks of empties. Output hatch is set for items only, however there is no change if it is set for items and liquids (still gives empty cells). Unknown if orientation matters, however if it does, the Turbine setup is: (with turbine face facing north) maintenance then input hatch on east side with output and muffler hatch on the west side, with dynamo on the south side. If it REALLY matters, the diagram is as follows:

    * T *
    O * Maint
    Mu * I
    * D *

    Also, did something happen to the iron bar recipe? Can't find it in NEI anymore, it seems to just make iron fences

  • Nope, can't be factorization, I dont use it. All ive done is update ic2 and gregtech. I did update te3 and extracells too, but that shouldnt change much. That recipe gives me iron fencing. Annoying too, since it was in my ae autocrafter and it burned all my iron rods when I tried to make a heat vent... have enough fencing to block off a few biomes now

  • This is not actually my Error. It happens in a second Thread. The Command Thread fails to read something, such as a Permissions File or similar. Look at your Text Files containing the Permissions for Commands, there must be an Error.

    And I thought I fixed those Dupe Bugs...

  • Could someone finally tell me what the Problem with the Iron Fences is? I don't get that wrong Recipe with IC² + GT + Railcraft + ICBM + NetherOres + NuclearControl + UndergroundBiomes.

    Fixed that Dupe Glitch with the Gas Turbine.
    Fixed some other things.