[GregTech-6][1.7.10] Moved to Website

  • The two mods known to cause significant startup delay with GT are Binnie's Mods and RotaryCraft. There are rumors that Extra Utilities also increases load time notably, but I cannot confirm them because I haven't tested that.
    As for other things, you could try adding Player's FastCraft to your pack, as it has been known to improve performance in general.

    I tried removing ExtraUtilities and the startup went from 120 seconds to 110, so nothing major (like from 340 to 120 after removing Binnie).
    I always use FastCraft in 1.7 though.
    Thanks for the tips.

  • It's interesting Mr GregT. Can I haz High Pressure Sodium Lighting, powered fan vents and carbon filters for some indoor crop farm? :D

  • GREG
    crash report with your mod in the stacktrace


  • Use glass dust in alloy smelter with appropriate shape (bottle or plate).

    jesus is there a way to reactivate the bottles on the config?


    certain mods need bottle on beggining... i like this mod so much but so much stuff also bothers me about it... like messing around other peoples recipes - this changes the mechanics of to much stuff, also im not happy with the huge config man, takes 7 min to load my game with GT... anyway, i thank you for your job and again, for me your mod is a must have. Cant find a entrance for the bottles on the huge config

  • jesus is there a way to reactivate the bottles on the config?


    certain mods need bottle on beggining... i like this mod so much but so much stuff also bothers me about it... like messing around other peoples recipes - this changes the mechanics of to much stuff, also im not happy with the huge config man, takes 7 min to load my game with GT... anyway, i thank you for your job and again, for me your mod is a must have. Cant find a entrance for the bottles on the huge config


    You can get bottles via vanilla gaming.
    1) kill witches
    2) do fishery


    So no changing, just it is harder....do tech or have hard life...

  • Come on now, guys... There is absolutely no reliable way to get a basic vanilla item until you're a couple of machines into the tech tree. We core players are fine with it, a lot of other people aren't. A config option is in order.


    Unless there already is one. I did a cursory search through the configs and didn't find a way to revert it.

  • Come on now, guys... There is absolutely no reliable way to get a basic vanilla item until you're a couple of machines into the tech tree. We core players are fine with it, a lot of other people aren't. A config option is in order.


    Unless there already is one. I did a cursory search through the configs and didn't find a way to revert it.


    You can already change it using Minetweaker.

  • Muffler upgrade silences them up individually and that is enough i guess.
    Earmuffs would pretty much low down everything's volume and that can be done using the options menu already.

    I use SoundFilters instead,for realistic and you will get a lower volume outside your factory/base.

    GregTech SHALL rule the world !

  • Is it possible to get machines to output energy like in the older version? I wanna get my blend-o-matic to send energy to the washer. Can't find any info on it.

  • could somebody help me?


    this is not my first EBF setup, but in my new world I seem to have a strange issue.
    I always power my EBF in the same way. I have the mod Advanced Generators, which is (among others) a configurable IC2 EU generator. I configure it to output 128 EU/T and that is what it outputs. I have 4 Energy Hatches in my EBF. I have 4 Batboxes around, connected directly to LV-transformers from Gregtech to convert the power for the EBF. The LV-transformers are directly connected to the Energy Hatches, so no cables - no major loss. Now the issue is here:
    When the EBF runs, and when I scan the Energy Hatches with portable scanner, the energy level of 3 out of 4 energy hatches drops down instantly to 30eu-120eu and fluctates, while 1 Energy Hatch works as it should, having constant 740-768eu in it. I supply enough power, because the Batboxes do not get discharged. The LV-transformers also are full at all times. Only the Energy Hatches lose power. When I scan them, by 3 of them I see that 'the machine is taking more power than you supply', and by the last one I don't see that message. Even though all four sides look exactly the same and are powered by the same system. Also what is strange, the EBF is actually processing my dusts, outputting aluminium ingots as it should.


    I never had it in my previous EBFs, all four energy hatches had the same level of energy while running. And I never had that message about consuming more than inputting, and I'm powering it with exactly the same method everytime.



  • Not with Gregtech it isn't! *Munches down on Mc Double Burger Queen Burgers and potato chips* Deep fried, mystery meat goodness.

    Quote

    Quoted from "zorn":
    People can't handle losing. Lots of new games are like this. My son's Lego games? You die and respawn on the spot, just lose a bit of money. It's made so that anyone can win, even the worst players. Like TE, or EU. They say that IC2 is 'keeping them from moving on' but can never say what that is. In reality they just failed, blew up a bunch of stuff, and their fragile egos couldn't take it so they gravitate towards mods designed to guarantee that you succeed.