So, uh, about the reactor planner everyone is using...

  • I have no idea why, but it doesn't want to work for me(though I haven't tried IE and it recently). I use Firefox, and normally things work better for me when I use Firefox, and I remember it working in the past, but it seems to hate either me or Firefox.
    Is anyone else having issues with it? Has anyone had issues with it but solved them?
    Will I have to use IE to view reactor designs?

    Apprentice Redstoner, Professional Slacker

  • Do you get a white screen? I use firefox as well, and only about 1/10 times will it load properly.

    Is the answer to this question no?


    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • I've experienced no problems with it and I'm not only running Firefox, I'm on a Linux OS.

    Could it be that you have flash/java disabled? I think they may be by default, which would keep it from working for you.

  • What are you supposed to do with the jar after you download it, though?

    A modern install of java should let you just double-click the jar file to (attempt to) run it. Should also be a right-click option, called "Open" by default, to attempt to run the jar.

    Double clicking it attempts to run the command (with a different path for the java executable if you installed it elsewhere, of course):
    "C:\Program Files\Java\jre7\bin\javaw.exe" -jar "%1" %*
    (%1 here translates to the name and path of the jar you're trying to run, %* just passes on any other arguments and can be ignored for our purposes)

    So if double-clicking the jar doesn't work, manually running the above (either in a command window, or via a shortcut) should work. For example, assuming the jar is called "ICReactorPlannerV3.jar" and is in "c:\download\", you'd want to run:
    "C:\Program Files\Java\jre7\bin\javaw.exe" -jar "c:\download\ICReactorPlannerV3.jar"

    Beyond that, you could manually call the appropriate classes in the jar, but if the above doesn't work, there's probably some larger issue that's the actual problem.

  • I don't have java disabled, and I considered downloading it, but then how do I view people's setups for reactors?
    It works in IE(yes, I tested it), and pretty much everything else works on the Internet, but for some odd reason it hates FF on my windows 7 computer.
    ...Maybe I need to double check what java version I have installed. I remember either switching from 6 to 7 or 7 to 6.

    Apprentice Redstoner, Professional Slacker

  • If I remember correctly, Firefox disabled the Java plugin for certain versions of the Java runtime that had major exploits. Updating your Java version might fix the issue.

  • I considered downloading it, but then how do I view people's setups for reactors?

    That's my issue. I downloaded the program and it works fine, but I don't know how to view others' work with the standalone version.

    edit: thanks Lia, updating Java fixed the web version

    The post was edited 1 time, last by Silty ().

  • when you look at a reactor design someone made,
    copy the Url.
    and click on paste at your reaktor planner..

    same goes other way around...

    Change the scheme, alter the mood. Electrify the boys and girls if you'd be so kind.

    [b][i][u][url=' [url='']HAYO CORP: Nuclear Power (FREE: Reactor Blueprints)