[GregTech-5][1.7.10-FORGE-1355+][Unofficial but approved Port][Stable] Even GT5 Experimental is slowly getting stable.

  • Lots of shiny things, thanks Blood!


    Two questions for AE2 users:
    There's a way to encode a pattern to all ingots to rods, for example, or will need one to each type of metal?
    For the Extruder's shapes, there's a way to automate using only one extruder, or I will need a extruder to each shape?

  • And still, the GT bees aren´t obtainable ;(

  • And still, the GT bees aren´t obtainable ;(

  • Blood Asp: since 5.09.08 I can't seem to get the oil drill to work - it is using power, and I've supplied mining pipes via the input bus but the pipe is not lowering, and no oil is being drilled. The UI says it is running perfectly as well.. not sure what I am doing wrong, or if it is a bug? The chunk I am in has 853355 Natural Gas as well, so it isn't that there's nothing to drill for. Any insight is appreciated.


    Edit: If it is placed directly on bedrock it functions, without using any mining pipes, and without any being present in the input bus.

  • Blood Asp: since 5.09.08 I can't seem to get the oil drill to work - it is using power, and I've supplied mining pipes via the input bus but the pipe is not lowering, and no oil is being drilled. The UI says it is running perfectly as well.. not sure what I am doing wrong, or if it is a bug? The chunk I am in has 853355 Natural Gas as well, so it isn't that there's nothing to drill for. Any insight is appreciated.


    Edit: If it is placed directly on bedrock it functions, without using any mining pipes, and without any being present in the input bus.

    The mining pipes go into the slot in the GUI of the drill, not the input hatch. The input hatch needs mining fluid to work.

  • Hey Blood Asp, I must still be doing something wrong. The input hatch is filled with drilling fluid, the drill GUI has a stack of 64 mining pipes in it, the drilling rig is draining power from my battery buffer, and yet it is not drilling down to bedrock, and nothing is appearing in the output hatch.


    I've uploaded an album to imgur of the setup. Could you let me know if anything is done incorrectly? Thanks :)


    http://imgur.com/a/v5hBr

  • Sou

    The turbine rotors will get a rebalance soon. Other changes will not happen to fusion in gt5. Circuit production will get a huge change. Including cleanrooms and a lot more.


    I'm going to rise the nuclear output soon, so the build costs make sense. Expect the fluid reactor output to triple, the electric reactor about double. Only mox and thorium will not rise as much.

    Sounds fair! MOX is almost cheaty by comparison to E-U. However even still the entire system is wierdly nerfed. AFAIK, IRL nuclear fission is the highest energy output for plant size to any other technology. So it seems silly that a nuclear reactor can't keep up with a simple diesel engine!
    This will finally encourage me to learn how the liquid nuclear reactors work in IC2. Unless the system will be totally gregiated, which is even better.




    Also, is the oil drill, prospector, and drilling fluid already in? Because I don't see the fluid as craftable and the wiki suggests the drill and such don't work yet?

    Quote

    Quoted from "zorn":
    People can't handle losing. Lots of new games are like this. My son's Lego games? You die and respawn on the spot, just lose a bit of money. It's made so that anyone can win, even the worst players. Like TE, or EU. They say that IC2 is 'keeping them from moving on' but can never say what that is. In reality they just failed, blew up a bunch of stuff, and their fragile egos couldn't take it so they gravitate towards mods designed to guarantee that you succeed.

    The post was edited 1 time, last by axlegear ().

  • Also, is the oil drill, prospector, and drilling fluid already in? Because I don't see the fluid as craftable and the wiki suggests the drill and such don't work yet?

    Yes it is. The fluid can be crafted from lubricant and water cells