[GregTech-5][1.7.10-FORGE-1355+][Unofficial but approved Port][Stable] Even GT5 Experimental is slowly getting stable.

  • It has pretty much all of the major things from GT4, and also new content of its own.

    You can see what it adds here: http://ftb.gamepedia.com/GregTech_5_Unofficial

    Great, thx. What about ic2 machines? I remember a year or so ago you had to use some of them to cover gaps in early-game energy and manufacturing. Can they be disabled now?

    Also, what's the deal with 5.08 and 5.09? Is 5.09 some experimental version of the experimental version?

  • Damn, impressive work, BloodAsp. I remember how you started on it, and how far you have come. You have my sincere grattitude.

    Greg, if you read this, pull your head out of whereever you have it and start providing high-quality GregTech as you did in old times. I don't even have reasons to shitpost in your thread anymore. ;(

    Also, can someone update me on worldgen? I missed out a good year, maybe two. I remember using PFAA geologica becuase GT started to generate ore randomly, unrelated to biomes. Is that still the case? If true, is PFAA still the choice for ore generation with correspondence to biomes?

  • Bloody you have done a great job with GT5u and adding in most of the missing stuff from GT4, but what's with the advanced crafting table, electric crafting table? that is the one(two) thing we are still missing. they would really help with making machine comonents and charging electric tools.

  • Hey Guys, I might have found a bug when using the Amplifabricator in a Processing Array.

    But before I add it on Github I wanted to make sure that I didnt do anything wrong.
    I have a Processing array containing 16 Basic Amplificatros. Since they require 32 Volts and pull one amp of current, the multiblock has a HV Energy Hatch.
    It also has one LV input bus, one LV Output hatch and a Maintainance Hatch.

    When I supply the multiblock with power and put Scrap into the input bus the machine doesent start, even when hit by a soft hammer.

    Iam 100% certain that the multiblock is supplied with sufficient power.

    So far I've tried the following things:
    -Reducing the number of Amplificators
    -Changing the Energy hatch to EV
    -Replacing the scrap by Scrap boxes

    None of which have worked.

    Has anyone encountered this issue before?

    Iam playing on the Beyond Reality Modpack and this issue happens on both the most recent Version (v22) and the one before that (v21).
    None of my custom Minetweaker Scripts mess with the Amplificator and this issue still comes up when I remove my scripts.

    I hope someone here can help me.
    As usual, thanks in advance ;)

  • Known issue, not practical to fix according to Blood Asp, due to special code for the Amplifabricator: https://github.com/Blood-Asp/G…24#issuecomment-227008830

    Ah, good thing I didnt jump the gun on github then ;)
    Thanks very much, guess I'll just have to spam the machines the old fashioned way.

    While I'm already here, I'd like to know if there is some obscure use for some of the Elements I have lying arround in bulk.
    These are:
    Sulfur, Sodium Beryllium (I dont need that many reflectors), Potassium, Manganese, Cobalt, Calcium, Lithium and Carbon.

  • Sulfur, Sodium Beryllium (I dont need that many reflectors), Potassium, Manganese, Cobalt, Calcium, Lithium and Carbon.

    Going mostly from memory here, so others feel free to correct me if I'm wrong on some of these:
    Sulfur can be used to make sulfuric acid, needed for TNT or iTNT in the most recent versions of GT5, or sodium persulfate, used in a chemical bath to get zinc/nickel/copper byproducts from certain ores.
    Sodium and Lithium can be used for batteries.
    Manganese is one of the ingredients of stainless steel.
    Calcium might be re-combinable with carbon and oxygen to get calcite for blast-furnace processing of certain iron-containing ores.
    Carbon can be used for solar panels (although the higher-tier panels are disabled by default)

  • Most of those can go in the fusion reactor for either elemental synthesis or energy production.

    Ah, I never thought of that. Lets just hope that I get to fusion sometime this year :D

    Yeah these are the uses I currently know of. But they dont consume nearly enough to keep up with production.
    I have literally tens of thousand Sulfur lying arround from all the redstone processing I did to get enough Chrome and Ruby dust.
    Lithium in particular is bugging me since I dont need that many batteries (which is even more true since I reached EV/IV age) and burning it seems a bit wasteful when I could use Uranium instead.

  • If you're not running Thaumcraft it might be a good idea to hoard lithium (and aluminium) as in mid-tier fusion you can combine these two to make sulfur plasma.

  • Asking a simple question: how can I craft polyethylene in the early game?
    Many assemble recipes need them, but I can't craft them without LOTS of machines(distillery, canning machine, distillation tower?)

    Also, some assemble recipes need fluid metals, so I need to craft a extractor before that, right?

    Edit: I set up a chemical reactor and a fluid solidifier (to make rubber more efficiently), and I want to output the molten rubber to the solidifier
    I tried the fluid auto-output button and a pipe connect to it, but it's not working
    did I miss something?

    nvm I forget to use a pump

  • how can I craft polyethylene in the early game?

    Centrifuge -> Distillery -> Chem Reactor -> Chem Reactor -> Fluid Solidifier

    I tried the fluid auto-output button and a pipe connect to it, but it's not working

    did I miss something?

    U need to turn (with wrench) output side of machine to needed side. By default all outputs to back side.

    Ideal Industrial Assembly (IIA) - my pretty hard industrial modpack based on GT5.09

    Идеальная Индустриальная Сборка (ИИС) - довольно сложный сугубо индустриальный модпак, базирующийся на GT5.09


  • There is a bug with cauldron ore washing. If you drop a stack with Shift+Q, everything will be washed like one item (sorry for my English)

    I'm pretty sure that is intended so you're not throwing dusts into a cauldron for hours :p