[AddOn v1.43/v1.64] Advanced Machines V3.2 Beta 2

  • again... why? just use Buildcraft, the only reason the others have a bigger hopper is because you can get that much output with a single input stack.


    Once again, I will state that we should not balance or determine the features of vanilla IC or mods based on the capabilities of other mods.


    I don't use BuildCraft but I use this mod. It's a mod for IC, not BC... right?

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • Can you please post a more in depth instruction as how to install this addon, i really like the idea but every time i try to install minecraft crashes. '


    Thanks


    and another one goes "Halp!" with precisely zero info.
    Do you already have IC2 working? what version? which version of this mod did you grab? the one on page 1 isn't compatible with 1.23, you've got to go back a few pages to get one that is.

  • Be cool, man. Don't expect that everyone is going to know what you've already discovered. These people are asking for help because they want to use the mod - putting them down or scolding them won't encourage that.


    To be fair, one would have to read the entire thread unless they already knew where the fixes were posted. Hopefully Zip can update the OP some time soon - or perhaps an admin or moderator could do so please?

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • i dont know if anyone has asked this or not but would it be possible to add rp2 pr3 ore dictionary to this cause the rp2 ores tin/copper arent recognized by the advanced machines as ic2 ores tho they are the same item but different block ids or know of a way i could add it myself like in a config file if there is one in advanced machines? and also the silver ore which is from ic2

  • i dont know if anyone has asked this or not but would it be possible to add rp2 pr3 ore dictionary to this cause the rp2 ores tin/copper arent recognized by the advanced machines as ic2 ores tho they are the same item but different block ids or know of a way i could add it myself like in a config file if there is one in advanced machines? and also the silver ore which is from ic2


    Please search out my fix. If you look in the "pending addons" forum, you'll find a post discussing and directly linking the fix you desire.

  • Thank you for this....fantastic addition to a fantastic mod. I am curious though....what do you mean by "Buildcraft compatibility REQUIRES 2.2.1!"? Is it for pipes connected if you want to automate your smelting processes? Any chance of a 2.2.5 update for 1.8.1 or you waiting for 1.9? (Not asking release date but asking if its in the plans)

  • i know people ask this all the time (when this will be updated) put i have the same question basically the tempfix that was posted on page 13 i think doesnt work for me it just crashes when will this be updated to a later buildcraft version? i would gladly downgrade my buildcraft put i am running mods that need a later version of buildcraft

  • Hi, im new in the forums, i dont know if someone as already posted a patch for this but i havent found anything(for this version)
    im using buildcraft 1.15 and latest version of adv. machines (and tmi) and when i make or give myself a sing. compressor (id 199-2), it is unnamed while it is in my inventory but works perfectly.
    please respond quickly, thanks.

  • im also new to this forum um, im getting a bug not sure if this is known but once i installed this add-on i cant make iron furnaces D:
    here is a list off mods im currently using (its gonna be alot)


    BC 2.2.2, EE 5.4.2, IC2 1.15, millenare, Portal Gun, Tales of kingdom, Titans, audio mod, recipe book ,timber mod, TMI, wireless redstone, wireless remote, wireless clocker, finally there is bc additional pipes. (see told you there was alot didint i?)

  • Let's rule out user error first. You're not by chance using refined iron to try and make the furnace, are you?

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • Because most "bugs", especially ones that are only encountered by a select few, are attributed to user error.


    I'm not saying you're a dummy - but someone reported a "bug" in crafting a mixed metal ingot and it turned out he was using copper instead of bronze.


    :Refined Iron:


    :Refined Iron: :Refined Iron:


    :Refined Iron: :Advanced Furnace: :Refined Iron:


    If you're using the right components for the recipe, and they're in the right place (don't take that for granted), then next possible explanation is some mod conflict - perhaps another mod has some recipe that overrides it?

    "A stupid man's report of what a clever man says can never be accurate, because he unconsciously translates what he hears into something he can understand." - Bertrand Russell

  • Hi, im new in the forums, i dont know if someone as already posted a patch for this but i havent found anything(for this version)
    im using buildcraft 1.15 and latest version of adv. machines (and tmi) and when i make or give myself a sing. compressor (id 199-2), it is unnamed while it is in my inventory but works perfectly.
    please respond quickly, thanks.

    This is a known bug in the 1.15 version, Zip forgot to put the name into the files.

  • ok i found the bug its not really much of a mod bug but a mappish bug i guess im a newb at bugs >.< but i cant make iron furnaces only on my map so its just a stupid map error or somtin

  • I have the following mods installed:
    PortalGun
    Rei's Minimap
    Single Player Commands
    All Buildcraft files 2.2.5
    EquivalentExchange
    Industrial Craft 1.13
    IC2 Theremometer
    All Red Power Files 2.0pr3b


    And im trying to install Advenced Machines V2.1 Client but i get the error saying "Cant load mod_IC2_AdvMachine.class" Please help.

  • This is a known bug in the 1.15 version, Zip forgot to put the name into the files.

    is there any way to fix this without having to do weird modifications to .class files? (if it is a .txt file i can simply paste in what is needed) or even a possible workaround (like installing a file from another version)