Unexplained Nuclear Overheating

  • I just finished an ice-cooled nuclear reactor in creative, ssp. I filled the reactor with uranium cells, except for the outer edges of the chamber, making something like this:


    :Tesla Coil: :Tesla Coil: :Tesla Coil: :Tesla Coil: :Tesla Coil:
    :Tesla Coil: :Uranium Cell: :Uranium Cell: :Uranium Cell: :Tesla Coil:
    :Tesla Coil: :Uranium Cell: :Uranium Cell: :Uranium Cell: :Tesla Coil:
    :Tesla Coil: :Uranium Cell: :Uranium Cell: :Uranium Cell: :Tesla Coil:
    :Tesla Coil: :Tesla Coil: :Tesla Coil: :Tesla Coil: :Tesla Coil:


    where [] = ice and u = uranium. It is a 6 chamber reactor, and it has water all around it except for directly underneath it (where I'm sending my power) and about 3 blocks where I have a shut-off switch. I monitored the heat for about 3 hours, and it stayed stable, since I was generating more ice than the reactor was using up per second. So I move the build to SMP, and twice the reactors have exploded, both time while I was offline and nobody was around to load the chunks. The first time I figured I had done something wrong, but the reactor went for two full cycles before it exploded. This time, with the same build, I built it, watched it for an hour, logged off for another half an hour, and when I logged back in, crater. It seems that something happens when I log out to increase the rate that the reactor heats up. Any clues as to what is happening?

  • Welcome to the oddities of SMP.
    could have been anything from randomly not liking you to someone being in the area and loading up the chunk with the reactor but not the cooling system.


    if you have the teleport pipes buildcraft addon blanketing the reactor and ice creation system with chunkloader blocks to keep the whole thing loaded (check it with f9) may help.

  • I'd say you should just turn off the reactor each time you log out. Maybe that won't give you power bu at least you don't have to build a new reactor, if you don't have chunk loaders.

  • It will also explode if you shut it off (still heats if redstoned Offline and Chunk reloaded) that is maybe your Problem if you build everything in one Chunk (what is EVER recommended for everything).


    I just got description of the Bug that exploded two of my RS-Offlinereactors, thank you for inspiration.

  • Built another one, turned it off when I logged off. Still exploded, this is very interesting. I guess it is just a bug of SMP. Until it gets fixed I guess I'll have to rely on solar.

  • I am curious, as I haven't run my reactor on the server since updating to 181 a few weeks ago.


    Are you both running your red stone to a chamber or the reactor gen itself?


    I never had an issue with unloaded chunks on any of the three reactors in our main city (one of which is a stack of 16 Mark2s), but since I built them before the change to allowing redstone to a chamber I don't know how mine would react.

  • I've had a casuc running for days in a quite remote location on a friend's server and I only go there to replace the fuel. Maybe it's because it's been built in a single chunk?


    If that doesn't help I suggest that you go for wind power. SpwnX's wind mill setup made around 4.5 EU/windmill when i built it two blocks from max height on 1.2.3, which is quite nice.

  • The problem is that the Reactor is NOT SAVING the Redstonecurrent applied to it (since ever) that means only if you Redstoneupdate the Reactor after chunkloading you will be able to stop the explosion. And its ever good to build all in a single Chunk.


    Actually i'm never shutting down the Waterbucketcoolantsystem even if the Reactor is Offline, because of that bug.


    Moment i got a good Idea, with a Computercraft-Startupfile i can detect Chunkloading and so RS-Update the Reactor, again thanks for inspiration.

  • The problem is that the Reactor is NOT SAVING the Redstonecurrent applied to it (since ever) that means only if you Redstoneupdate the Reactor after chunkloading you will be able to stop the explosion. And its ever good to build all in a single Chunk.


    Actually i'm never shutting down the Waterbucketcoolantsystem even if the Reactor is Offline, because of that bug.


    Moment i got a good Idea, with a Computercraft-Startupfile i can detect Chunkloading and so RS-Update the Reactor, again thanks for inspiration.


    dingdingding. I actually never shut off the cooling system on any CASUC anymore. The redpower tubes are smart enough to only dump out ice when it's needed.

  • I had the same thing happen but i was on the server at the time :( I made a post but deleted it out of frustration. I was manually putting ice in but the redstone must be the cause of the issue :(



    I hate this forum software :(

  • What server are you on? Also what type of system are you using? If your using snowmen there is a chance that the server admin is using a mod to kill server intensive activity (namely by destroying all the mobs).


    not to mention that snowmen don't leave snow behind so block breakers + snowmen don't work anymore.