Can someone point me in the right direction on getting IC2 1.2.4 working with 1.2.5?

  • I heard you can get IC2 working in 1.2.5 and since Red power just updated I'd like to get my 1.2.5 world going even if I have to use a 1.2.4 version of ic2.. One question will the advanced machines and adv solar panels mods work with it as well? Thanks in advance.

  • Waiting its the best way to make ic2 work with 1.2.5, if you can't wait and you must absolutely need to make a useless thread instead of checking the subforums or using the search function first to see where you can possibly find for that "Hack" (Hack not precisely in the informatics kind of term), then do so, after all creating a totally usually thread its always the best way to go... (Oh wait)


    Ohhh wait wait wait, what is that? near the Support subsection, what is that? on the first page, i don't even have to enter the subforum, but there, it says what?, a way to make ic2 work with 1.2.5? Bullshit! We all know ic2 doesn't work with 1.2.5!

  • That was a bit harsh but yeah he got a point, you cannot make it run without modloaderMP and modloaderMP is now incompatible with latest forge.

  • Qweets just ignore him... everytime i see his post i dont read it. Its every time about "your idea is stupid, your are stupid, bla bla bla" There are just too many of these guys in IC² Forum. Also the fact that you get banned for asking about a release date. Even Eloraam gives detailed informations about it. But back to topic, there is in the Support-Forum a thread with a hotfix for the Problem, works as charm if i know a bit about Minecraft modding.


    TrinityCraft Server, Whitelist.


    Ic2/BC3/Forestry Railcraft/Logistics Pipes/Nuclear Control and more!

  • Qweets just ignore him... everytime i see his post i dont read it. Its every time about "your idea is stupid, your are stupid, bla bla bla" There are just too many of these guys in IC² Forum. Also the fact that you get banned for asking about a release date. Even Eloraam gives detailed informations about it. But back to topic, there is in the Support-Forum a thread with a hotfix for the Problem, works as charm if i know a bit about Minecraft modding.

    Nope, if you have a good Idea or a not noobish Question, then he will be much friendlier.

  • Waiting its the best way to make ic2 work with 1.2.5, if you can't wait and you must absolutely need to make a useless thread instead of checking the subforums or using the search function first to see where you can possibly find for that "Hack" (Hack not precisely in the informatics kind of term), then do so, after all creating a totally usually thread its always the best way to go... (Oh wait)


    Ohhh wait wait wait, what is that? near the Support subsection, what is that? on the first page, i don't even have to enter the subforum, but there, it says what?, a way to make ic2 work with 1.2.5? Bullshit! We all know ic2 doesn't work with 1.2.5!


    it works :)