[1.4.5] Open Beta v1.109

  • Two things i died when i fell in lava with full quantum gear on(fully charged) and i was taking 2 hearts of damage from enderman(p.s. also take damage from everything now) when your supposed to be nearly invincible in quantum. Also there are fall damage sounds when in quantum boots. Did that change or is this a bug?

  • Just a minor bug I've come across using version 109.113. When the miner is mining as it goes down a level it useses 2 pipes instead of 1 (bug?). When bringing it back up it outputs one pipe per level (this one works like it should).

  • you can't compress uranium anymore only the ore block

    Already reported, and fixed

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • hmf i cant update my world to 1.4.5 before all the mods are updated ! i just get a crash, i think it is becorse the save has mo creatures entetyes in it. i hope the addons for ic2 updates soon

  • My Solar Helmet seems to have Lunar capabilities, too; it likes to charge my BatPack at night. I'm not saying it's a BAD bug, but it's a bug overall :thumbsup:

  • Two things i died when i fell in lava with full quantum gear on(fully charged) and i was taking 2 hearts of damage from enderman(p.s. also take damage from everything now) when your supposed to be nearly invincible in quantum. Also there are fall damage sounds when in quantum boots. Did that change or is this a bug?

    I experience these problems too. even full set of bronze armor gives better actual protection (quantum set take 2 hearts of damage from zombie while bronze takes a half heart. creeper explosion takes almost all hearts (around 8-9 hearts) while wearing quantum set

  • My Solar Helmet seems to have Lunar capabilities, too; it likes to charge my BatPack at night. I'm not saying it's a BAD bug, but it's a bug overall :thumbsup:


    Remove your batpack and place it back. You will see how EU can mystically disappear.

  • I have IC2 1.109, CodeChickenCore 0.6.10 and NotEnoughItems 1.4.2.8 installed and I get this Error message.


  • I would beat you with your own arm, but I have a feeling even that wouldn't send the message across.


    Quote from NEI: Warning, latest NEI breaks many plugins, they will need to recompile. If you get NoSuchMethodError with RecipeTransferRect in your crash log. Notify the devs and revert to 1.4.2.7



    Is that easy enough to understand?

  • CHICKENBONES!!!
    Why the fuck are you breaking all existing Plugins in a Non-Major-Version of Minecraft!?!


    Now we all need to update NEI and get annoyed by random people.

  • Everything seems to be working fine for me .


    The only thing is that all my reactors are down because of the uranium bug :(


    will that be patched soon ?

  • Because you didn't read the posts directly above yours.

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l