[MC 1.4.6] Open Beta v1.112

  • O rly?
    files.minecraftforge.net


    Looks online to me.
    I even downloaded the latest Forge.


    EDIT: I'm wrong, it's probably heavy website traffic. Wait a few minutes for it to cool down.

    This website is offline
    No cached version is available
    What's wrong?
    The most likely causes:

    • The server is down for maintenance
    • There may be a network problem
    • The site may be experiencing excessive load


    Retry for a live version of the siteWhat's CloudFlare?
    This website uses CloudFlare in order to help keep it online when the server is down by serving cached copies of pages when they are unavailable. Unfortunately, a cached copy of the page you requested is not available, but you may be able to reach other cached pages on the site.


  • Guys, where is the bug tracker? I hear that you are supposed to report bugs there and I have a bug to report (please tell me if electric jetpack not working is already reported, but if so, tell me where the bug tracker is anyway)

  • howdy,


    its possible, if i change the IDs of the blocks(because of ID conflicts), the IC API failed to forwarding the ID informations to a mod(TrainCraft)?
    i have the problem that TrainCraft dont find the IC-Items and dont create the crossover items(Overheadlines for the E-Trains)


    Installed Mods:


    Console-Output:


    but i dont change the IDs for any ingots or something else


    ps.: sorry for the terrible english :D


    greetz
    sgtigram

  • The post was edited 1 time, last by imer: added spoiler ().

  • Hmm noticing a lot of console spamming from this line... keeps getting spammed and making huge log files.




    [WARNING] [IC2] EnergyNet.emitEnergyFrom:
    ic2.core.block.wiring.TileEntityElectricMFSU@731ea93f is not added to the
    enet

  • ^ What, the big sticky thread in the (locked) Bugs section of the forum not big enough? Here: http://bt.industrial-craft.net/.


    I'd've linked the thread, but I have that forum turned off.


    Edit: Oh, hey, look what I found stickied in this forum.

    Well, the first time I checked that section, it was locked. How was I supposed to know that a LOCKED forum had important information in it?

  • Well, the first time I checked that section, it was locked. How was I supposed to know that a LOCKED forum had important information in it?


    Well the section does say "Merely an archive for old-reported bugs. Please check our new bugtracker at http://bt.industrial-craft.net"

    Is the answer to this question no?


    Quote

    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l

  • Hmm noticing a lot of console spamming from this line... keeps getting spammed and making huge log files.




    [WARNING] [IC2] EnergyNet.emitEnergyFrom:
    ic2.core.block.wiring.TileEntityElectricMFSU@731ea93f is not added to the
    enet

    If you're asking what the error means, it's a totally meaningless warning. It merely is telling you that a generator/Energy block (like the MFSU) is in an unloaded chunk, therefore it cannot output energy.


    I think the latest build fixes it (not the current download link)


  • I don't understand why Tekkit don't use this Pre-Release for the Tekkit 1.4.6-Release ... All Mods are releases (in my opinion) and only IC isnÄt implemented ....
    Know everyone of you a source where the status of the release is shown? :cursing:


    @ModMaker, Thank you for you'r awesome work to keep this Mod alive.
    @Others, Thanks in advice for replies. :Industrial Diamond:

    Sorry for my bad English, i'm german :thumbup: