[IC2 Exp][1.7.10] Nuclear Control 2

  • It is a very strange thing. Text is ok for standard signs and Thermal Monitor. I still haven't lost hope to solve this problem on my side. :S
    I read small OpenGL manual but I need some time to understand it.

  • Seems to be a crash bug on world load with the newest IC2(.630) using .07.


  • Sorry, my bad, I did not notice the 1.7.2. I assumed since .06 was for 1.7.10 then .07 was as well. Most authors don't go back to older versions on later releases.

  • Moved to main addon section, woohoo!


    Also added a "small" message on shedar's thread, redirecting people to this one.

    Hayo!

    Help the Official FTB Wiki reach a billion pages! [I had to keep changing it so there ^^]

    Someone should fix the gravel texture in the background. It's been years now, come on people.

  • xbony you do nuclear control !?! Awesome for updating it to 1.7, the pack blockmaster139 and I are making is trying to push nuclear power as a more mainstream power option, and we are using this addon. Just wanted to say thanks for making it. :)

  • About the mod. We have more than 1000 downloads but we have 0 posts with the bugs. At least one item is not working at all and nobody noticed that.
    I think it is the worst thing in modding. People want to have/use your mod but nobody wants to test it...

    The post was edited 1 time, last by Zuxelus ().

  • every time i get close to playing it with my friend he either cant play or its too late :(
    thats why i havent been able to play

  • If somebody did wiki work too, that'd be great too :P


    I would, but eh...

    Help the Official FTB Wiki reach a billion pages! [I had to keep changing it so there ^^]

    Someone should fix the gravel texture in the background. It's been years now, come on people.

  • Hello
    I have a problem with sounds. Using the latest version .06 for 1.7.10.
    Howler alarms works, but it cuts the sounds after 1 or 2 seconds. On default sounds it is barely noticeable but still.
    I have some custom sounds added that are longer, like 15 seconds. The howler alarm plays only 2-3 seconds of the file then starts again. Could that be possibly fixed? I really need the howler alarms for my systems to work properly.
    I did the same things on 1.6.2 versions back in the day and they were working brilliant, even with 45 seconds long files.

  • I did some tests and I can't reproduce it. Seems, that you are using an old build. There was a problem with sound in old builds but in last build it is ok. Can somebody else confirm this error?

  • I am using the latest build provided. ic2nc-1.7.10-1.7.10.06.
    Can I ask what was the duration of your test? For me it was working fine for 5 minutes, then the sound started to loop every 3 seconds. Reloading the world and whole Minecraft did not help.


    However, today I edited the sounds.json file and set the "stream" value to true for the desired alarm. For now it is working okay, but I am running further tests.
    For the alarms that the "stream" value is set to false, the stuttering occurs.


    I am no developer and don't know what the "stream" function is responsible for, maybe you can explain? :)


    EDIT: After few hours of playing, it is still working fine - but only after changing the "stream" in sounds.json to true.

    The post was edited 1 time, last by monokei ().

  • I'll check the first error. About the shaders - I know about this bug but I need time to find the solution.


    Edit: Version 1.7.10.07 - both errors should be fixed + small fixes from xbony2 + updated spanish translation from Franco Pellegrini

    The post was edited 1 time, last by Zuxelus ().