[IC2 Exp][1.7.10] CompactSolars 4.4

  • it worked, i just did a quick research around the forum and I found out one of the users suggested that i should delete "Ic2" inside the .zip file and it finally worked
    Update:
    you do not have to delete the folder, just install the latest one.

    IC² Bottom-feeder

    MinecraftGhast

  • I haven't perused the posts, but my lv solars only indicate i eu with an eu reader on 1.95b, I'm also using HV cable 4x insulation so I don't have ot upgrade the cable when upgrading to MV and HV solar panels


    thanks

  • I haven't perused the posts, but my lv solars only indicate i eu with an eu reader on 1.95b, I'm also using HV cable 4x insulation so I don't have ot upgrade the cable when upgrading to MV and HV solar panels


    thanks


    They only output 8eu/t you're probably losing it all in the wire...

  • thanks for the reply, when I tried to use the tin wires, they burned up, so I thought I would use the HV wires, probably will have to go with fiber cables.

  • to be fair, i love this mod because i can place lots of HV solar arrays resulting into whooping 100,000 EU/t (even more). take that Nuclear reactor!

    IC² Bottom-feeder

    MinecraftGhast

  • My friend is trying to instal the latest nonbukkit server version. It doesn't load in the console, and when you try to join the server, it says that zip is not in Gzip format. can someone tell me what is going on?


    Edit: nevermind, it was a different mod that was doing that.

  • Hmm, I'm using the latest version on both my server and client, yet when I try to create an LV array, I get an end of stream error. Got IC2 1.95b, BC 2.2.1.4, Forestry 1.4.4.2 and Redpower 2 Pr5 also in the mix. Nothing conflicting, just that error on clicking the final product in the crafting window.


    Any ideas?


    Edit - SOLVED! Not sure why or how, but the server and the client had different block IDs set in their respective config files. I'm pretty damn sure I didn't change either of them, but given my propensity for forgetting important stuff, it might have happened. Panic over...

    GENERATION SIGMA-A44: The first time you see this, copy it into your sig on any forum and add 4(N+3/2 - X) to the generation.


    Anti-Social experiment.

  • hey can i put your mod in a pack it'll be in the technic lancher so i won't get any money so if you could i would love you as most modders say no and i don't want to infringe copyright but can you get back to me asap please

  • I'm sure this has been suggested at least a few times (search found nothing in this thread) but why not compact windmills and watermills?

    Disappointed with the bugs and nerfedness of AtomicStryker Corp's Advanced Machines, and the unupdatedness of Snyke's Enterprises?
    Need low-lag renewable power?
    Come to ImmTech Intragalactical this thread for free UUM!

    Note: UUM may stand for Unnerfed Unbuggy Updated Machines and may not be actual UUM. The extra U was lost due to a bit error.
    Battery snot included.

  • Do you actually have installed IC2? If you read your log carefully you see that IC2 hasn't loaded and/or isn't installed properly.

  • Mods loaded: 33
    ModLoader 1.2.5
    mod_CodeChickenCore 0.5.2
    mod_ModLoaderMp 1.2.5v1
    mod_NotEnoughItems 1.2.2.2
    mod_MinecraftForge 3.1.3.105
    mod_4096Fix v4 for 1.2.5
    mod_AdditionalBuildcraftObjects 0.9.1-97 (MC 1.2.5, BC 3.1.5)
    mod_BuildCraftCore 3.1.5
    mod_BuildCraftBuilders 3.1.5
    mod_BuildCraftEnergy 3.1.5
    mod_BuildCraftFactory 3.1.5
    mod_BuildCraftTransport 3.1.5
    mod_LogisticsPipes 0.2.5B (built with Minecraft 1.2.5, Buildcraft 3.1.5, Forge 3.1.2.90)
    mod_BuildCraftSilicon 3.1.5
    mod_CraftingTableIII (Beta1.8, MC1.2.5)
    mod_DoggyTalents 1.2.5
    mod_mocreatures v3.6.2 (MC 1.2.5)
    mod_EE 1.4.5.1
    mod_Forestry 1.4.6.1
    mod_BuildCraftZFP (Forestry Package)
    mod_IC2 v1.95
    mod_Transformers v1.2
    mod_IC2AdvancedMachines v4.0
    mod_CompactSolars 2.2
    mod_RedPowerControl 2.0pr5b2
    mod_RedPowerCore 2.0pr5b2
    mod_RedPowerLighting 2.0pr5b2
    mod_RedPowerLogic 2.0pr5b2
    mod_RedPowerMachine 2.0pr5b2
    mod_RedPowerWiring 2.0pr5b2
    mod_RedPowerWorld 2.0pr5b2
    mod_IDResolver 1.2.5 - Update 0
    mod_ThaumCraft 2.1.5b


    Minecraft has crashed!
    ----------------------


    Minecraft has stopped running because it encountered a problem.





    --- BEGIN ERROR REPORT de366d93 --------
    Generated 5/23/12 4:39 PM


    Minecraft: Minecraft 1.2.5
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0_04, Oracle Corporation
    VM: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: AMD Radeon™ HD 6520G version 4.1.10600 Compatibility Profile Context, ATI Technologies Inc.


    java.lang.ArrayIndexOutOfBoundsException: 4
    at cpw.mods.compactsolars.CompactSolarType.makeEntity(CompactSolarType.java:45)
    at cpw.mods.compactsolars.BlockCompactSolar.getBlockEntity(BlockCompactSolar.java:35)
    at pb.getTileEntity(Block.java:1399)
    at ack.e(Chunk.java:921)
    at dv.b(SourceFile:67)
    at ct.updateRenderer(WorldRenderer.java:396)
    at l.updateRenderer(RenderGlobal.java:1635)
    at l.updateRenderersImpl(RenderGlobal.java:1481)
    at l.a(RenderGlobal.java:1440)
    at lr.a(EntityRenderer.java:1277)
    at lr.b(EntityRenderer.java:1038)
    at EntityRendererProxy.b(EntityRendererProxy.java:21)
    at net.minecraft.client.Minecraft.x(Minecraft.java:869)
    at net.minecraft.client.Minecraft.run(Minecraft.java:747)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT e0d351a8 ----------
    Iv have spent hours in configs and stuff and this is my last problem. HELP.

  • My guess is that ID Resolver screwed up somewhere. Delete the config file for Compact Solars and try again.