[IC2 Exp][1.7.10] Advanced Machines 1.1.6

  • not sure if its related with Advance Machines or the mod in question

    if u macerate Monazite from MFFS in a rotary macerator
    u get extra forcicium from it if one output slot is occupied with 55+
    forcicium, u get to complete that stack and the 10 forcicium - that u
    normaly get by macerating - on the 2nd output slot.


    this has been reported on MFFS as well due to the fact i dont know which mod is causing it

  • Even though I don't use this version of advanced machines anymore, I will report a bug anyway:
    When compressing copper or netherrack, it doesn't use 8/3 each time to get plates/bricks, it makes 1 for each one as long as there are more than 8/3 instead of consuming 8/3 each operation.

  • I installed the FTB (feed the beast) mod, and been using it for a couple of days now. I found out that the server would crash if i tried macerating monazit from MFFS, odd thing being that it worked fine for a little while, but after 6-10 blocks being macerated, it would just crash the server and now i can't access it without it crashing the server. So i removed the MFFS mod, and it seems to work fine when i try running it in SSP now (crashed in SSP as well earlier), but our server is still giving us an error. It's a little bit different from the one we had earlier.

    This is the error we got when running it with MFFS: http://pastebin.com/YXi9cLcb
    And here's the one we're getting now that we removed it: http://pastebin.com/khk6kHdK

    I have no idea what might cause it, if it's still colliding with another mod or not. Even though i tried macerating all other ores in SSP and it works fine there, I can't figure out what it might be.
    I don't know if it has something to do with me pumping the ores into the adv macerator and pulling them out with BC pipes, and having them go into the induction furnace..

  • Great mod, love it! I'm using 4.4c and noticed that(probably already reported) that you can't attach a lever to the rotary macerator(while crouching), it just opens the interface.

  • There is no multiplayer version of 4.4c. i need the 4.4b version but you removed it. I CANT PLAY MY SERVER ANYMORE!!!!

  • What puppydemon basically means is that we want your 4.4b version available for download. We are playing on MCPC 1.4.2, so that is why.

  • I'm having trouble. I have the mod installed, and have no errors, but I can't craft the Rotary Macerator

    This is the Recipe, right?:

    :Refined Iron: :Refined Iron: :Refined Iron:
    :Refined Iron: :Macerator: :Refined Iron:
    :Refined Iron: :Advanced Machine: :Refined Iron:

    I tried the reverse too:

    :Refined Iron: :Refined Iron: :Refined Iron:
    :Refined Iron: :Advanced Machine: :Refined Iron:
    :Refined Iron: :Macerator: :Refined Iron:

    I haven't tried any of the other advanced machines, will edit post soon.

  • Currently rotary macerator doesn't handle hopper too well, because if the upper slot is full then the lower (power input source) slot get filled. Is there a proper "workaround" for this or it's a bug?

    Someone mentioned this already above, but i do it again: you can not put anything on the machine in sneaking as expected and the gui opens instead. Can this be fixed?

  • There seems to be a bug with the rotary macerator involving the two slots that get turned into dust, I'm using another mod called Universal Electricity (basically an electric mod that connects all electric mods), and it has it's own Tin and Copper ores for me to mine. How I have my setup, with rotary macerators and induction furnaces and stuff, is that the rotary macerator would make both types of copper into copper dust at the same time, so I wouldn't have to waste more coal on making diamonds for diamond pipes. But it seems that the rotary macerator sticks the IC2 copper into one of the maceration slots, but sticks the UE (Universal Electricity) copper into the slot for batteries. Is this a bug in Advanced Machinery, or is this a bug in UE? Or is this not a bug, and I just have to screw around with my machines and pipes some more?