Oh Fun, here comes 1.2.5

  • 1.2.5 official its apparently being released tomorrow. Will Ic2 Update to 1.2.5?

    He's asking for a release!


    Ban? :O

    ...What? There's no pineapples here.


    GENERATION Pineapple: The first pineapple you see, copy it into your sig on any forum and add sqrt(-1) to the generation. Pineapple experiment.

  • No he's not, he's asking if Alblaka is planning on doing a 1.2.5 release.


    Dude, that is totally a release request. ...Fenix has cheered other people getting banned for pretty much what he just did.

    I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.

  • Quote

    Dude, that is totally a release request. ...Fenix has cheered other people getting banned for pretty much what he just did.

    Yup...



    Justice

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • Oh you people, i knew you were just waiting for a slip to stab me in the back.


    And no i never asked for a date, i was asking if they were going to bother doing a update.


    I agree, nothing to ban here. He was asking if 1.2.5 was a legitimate use of the devs time to update, considering the 1.2.4 is still warm off the presses.

    I5 2500K | 4GB Cosair Vengence | Radeon 6850 | Rosewill 600w PSU | GigaByte Z68MA | CM Elite 311 | Dell 19" 720p (upgrading soon!)| Hitachi 500 GB 7200 HDD | LG 24X |Windows 7 (Genuine!)
    Alblaka in a Lightning Rod suggestion thread...[/size]

  • Oh you people, i knew you were just waiting for a slip to stab me in the back.

    With a chainsaw. Repeatedly. :p

    ...What? There's no pineapples here.


    GENERATION Pineapple: The first pineapple you see, copy it into your sig on any forum and add sqrt(-1) to the generation. Pineapple experiment.

  • Quote

    Oh you people, i knew you were just waiting for a slip to stab me in the back.

    It's your own fault that you make it hard for us to have to deal with you... You thought your behavior wouldn't come with some form of price?


    Pssh... I'm an asshole myself, but at least I know when it's smart enough to keep my mouth shut about things.. especially about things that are, at most, petty and trite in the grand scheme of it all...

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • Tahg mentioned during the Feed The Beast livestream that they are now using incremental obfuscation, reducing the chance of mods needing to update across Minecraft versions.

  • Tahg mentioned during the Feed The Beast livestream that they are now using incremental obfuscation, reducing the chance of mods needing to update across Minecraft versions.

    o.O :D


    Hell... it's about time...

    Would anyone like to try a Slowpoke Tail?! Only 1 Million Yen!


    Quote

    this isn't about arrogance or ego, I have a block that I put a lot of freaking work into


    Every Mod Author, in existence. And yet, you STILL say otherwise.

  • It seems that, having looked around at numerous other mods, most of the ones that require Forge, Modloader, et al., there is little to no trouble using their 1.2.4 versions in 1.2.5.


    Perhaps, dear friends, that this means that IC2's 1.2.4 version is still usable in 1.2.5. Wouldn't hurt to give it a quick try.


    EDIT: There is a Caveat - make sure you're using Risugami's 1.2.5 version of Modloader. Otherwise, it seems there's no issue with 1.2.4 mods in 1.2.5.

  • We'll still have to perform jar file brain surgery each time a new version of modloader / forge comes around though, just less often?

  • It seems that, having looked around at numerous other mods, most of the ones that require Forge, Modloader, et al., there is little to no trouble using their 1.2.4 versions in 1.2.5.


    Perhaps, dear friends, that this means that IC2's 1.2.4 version is still usable in 1.2.5. Wouldn't hurt to give it a quick try.


    EDIT: There is a Caveat - make sure you're using Risugami's 1.2.5 version of Modloader. Otherwise, it seems there's no issue with 1.2.4 mods in 1.2.5.


    neat. still have to wait for either a 1.2.4 or a 1.2.5 version of Redpower myself then.

  • From what I have read a lot of 1.2.4 mods are compatible with 1.2.5. In theory the update from 1.2.4-1.2.5 should be an easy update but you can guarantee bugs will occur.

  • From what I have read a lot of 1.2.4 mods are compatible with 1.2.5. In theory the update from 1.2.4-1.2.5 should be an easy update but you can guarantee bugs will occur.

    So, update MCForge and we can play IC2 in 1.2.5? :D

  • The 1.2.4->1.2.5 update brings Forge dropping MLMP for good, so most mods do have to update, like us.


    Behind the scenes, we already switched to NetworkMod, and everything is working just fine with FML.

  • The 1.2.4->1.2.5 update brings Forge dropping MLMP for good, so most mods do have to update, like us.


    Behind the scenes, we already switched to NetworkMod, and everything is working just fine with FML.


    Sweet. Can't wait for the update.