[Addon v1.112]AdvGenerators²v3.3.0-New Toys!!!

  • are you sure that you are not doing something wrong, because I made the same setup and it worked beautifully


    Yeah pretty sure. I'm getting around 50 mil eu dropped to a bit more than 3 mil using the second setup. For the first I dropped in 160 mil to fill 16 mfsus, but after connecting them all back it only gave me like 38 mil. But I have been using IC2 v1.115, so not sure if there were changes that would cause that bug. I tried messing with other addon's energy things and they seem to work fine and they don't specifically say v1.115. So it could be my fault. Correct me if I am wrong but 1.112 was MC 1.4.6. I don't have a jar for it to test, but I might be able to drop the mod in a forge dev created jar with ic2 and make it work just to see if it is a version issue.

    Error 404: Signature not found!

  • I'm grateful for the explosive machines fix. I'm glad it was only a bug, and I apologize for my angry tone in the previous post. The blast had destroyed 2 ultimate hybrid solar panels, which take 16 iridium plates each to craft, and I was a bit miffed at how many hours mass fabricating and diamonds I lost when the panels were destroyed. I've since rebuilt my house, and I figured if it was a glitch that destroyed my panels, there was no harm in using NEI to cheat them back in.


    That being said, I've discovered another issue with the slow grinder. This one isn't nearly as bad though, just a minor gripe.


    I've made a scrap processing plant to pipe scrap boxes into my massfab. Here are a few links to screenshots of how it works using slow grinders and buildcraft pipes.


    -Screenshot 1
    Here you can see there's three igneous extruders from Thermal Expansion piping cobble into the Slow Grinders. Each slow grinder outputs to the buildcraft wooden pipes, and the pumps are attached to the underside, wired to all turn on and off together with Redpower wiring. Offscreen there is an autocrafting table to turn the scrap into scrap boxes.


    -Screenshot 2
    This is a bit of an overview shot, you can see the pipe on top which carries the scrap boxes to the Massfab, and the crystal chest that holds all the output UU Matter. Also notice the diamond pipe and void pipe. The diamond pipe is set to sort the cobble out of the scrap and send the cobble into the void pipe for deletion. This is my stopgap measure to the problem.


    You see, as the redstone engines heat up to their maximum speed, they outpace the slow grinders, even if the slow grinders are on MAXIMUM speed. And the error is that the wooden pipes yank the cobblestone out of the slow grinder's input slot instead of only pulling from the output slot as intended. You can see that my wooden pipes are specifically on the right side of the grinders, which correlates to the output, but my pipes are still pulling cobblestone out of the input slot once the engines reach max speed. This points toward an error in how the slow grinder's sides were programmed.


    -Screenshot 3
    Here you can see the problem beginning to crop up now that the engines are hot, the cobble is starting to come out of grinder #3.


    -Screenshot 4
    Here's the problem in full swing. No more scrap is being made at all, the cobblestone is passing right through the grinders without being processed at all and going right into the void pipe for deletion.


    Thankfully, the wooden pipes are smart enough to pull scrap out of the grinder's extra output slots. So if I let them build up four stacks of scrap before turning on the engines, it gives me more time. But eventually, the engines eat through the buffer, exhaust all the scrap, and start yanking the cobblestone out of the input slot.


    Is this intended behavior, or a glitch? Any suggestions from people in the thread how to get around the issue?

    Obsession with Automation is a good thing, right?

  • Personally, I'd use Redpower filters with a scrap inside each one. You'd need to pulse them but they'd turn on and off instantly, unlike redstone engines.

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.


    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(


    I see this too much.

  • This might be the cause of SMP not crafting (cubcraft):


    Code
    1. 2013-02-18 12:45:31 [SEVERE] [fml.ItemTracker] FML has detected item discrepancies
    2. 2013-02-18 12:45:31 [SEVERE] [fml.ItemTracker] Missing items : {}
    3. 2013-02-18 12:45:31 [SEVERE] [fml.ItemTracker] Mismatched items : {5570=(Item 5570, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 2, name null, claimedModId null, Item 5570, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 9, name null, claimedModId null), 5571=(Item 5571, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 0, name null, claimedModId null, Item 5571, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 7, name null, claimedModId null), 5568=(Item 5568, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 3, name null, claimedModId null, Item 5568, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 10, name null, claimedModId null), 5569=(Item 5569, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 4, name null, claimedModId null, Item 5569, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 11, name null, claimedModId null), 5567=(Item 5567, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 1, name null, claimedModId null, Item 5567, Type f4113n.core.misc.SimpleItem, owned by F4113nC0r3, ordinal 8, name null, claimedModId null)}
  • Its working fine for me. Maybe SpwnX forgot to update a Config.

    My configs are all from the config pack, i do update them whenever a new cubcraft version is released, so not my side.
    Should i delete fallenbeast config and let it regenerate?

  • Editing this post to say I'm just gonna end up going with the new Emerald Pipes that buildcraft introduced, which act like wooden pipes but let you filter what you extract, since Redpower filters seem to refuse to pull any items out of slow grinders for some reason. Thanks for putting up with my derp attacks, everyone. :wacko:

    Obsession with Automation is a good thing, right?

    The post was edited 2 times, last by Opulous ().

  • I have a problem with one recipe where you put reinforced stone around an iridium plate and it gives me unnamed with id 4086:10 also i have the blocks appearing twice.
    I have installed Adv Generators 3.3.0 and core 4.0.5.


    the items only appear once.

  • all i can say you guys will like the next release :)

    Will I?


    My first post :)

    145 Mods isn't too many. 9 types of copper and 8 types of tin aren't too many. 3 types of coffee though?

    I know that you believe that you understood what you think I said, but I am not sure you realise that what you read was not what I meant.


    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(


    I see this too much.

    The post was edited 1 time, last by Chocohead ().

  • @F4113nb34st, i am trying to put your really awsome sounding mod into a FTB mod pack ( since they're customizable ) but can seem to get it to work,it either crashes or doesn't show up when it does work. I must be doing something wrong, could you tell me how to install it correctly. thanks :) :thumbsup: