[1.106]No sounds

  • I am having the same problem as described. No sounds from anything other then ''wonk'' when a machine looses power. Oddly enough if I join my friends server, all the sounds work just fine. WTF?! :wacko:

  • same error here.

    it just repeats.

  • Looks like someone forgot to call the sounds :whistling:

    A Rock Raider trained as an Engineer, among other things.

  • Appears to be caused by magiclauncher

    Nope. I have Vanillalauncher and i get this too

  • Nope. I have Vanillalauncher and i get this too

    Yeah, I'm using default launcher too, but error do not want to go away. :huh: I tried everything, but nothing helped. LWJGL update, another Forge, reinstall...

  • I dont have machine sounds too. (thought there were none till I saw a video of direwolf20)

    Only sound I hear is from a machine that is low on energy (wonkwonkwonk? ^^)

    I use following setting: MagicLauncher0.9.9, mcforge_univ_4.1.4.281, optifine_1.3.2, buildcraft_3.2.0pre7, industrialcraft-2_1.106

  • I also hear the Lasershots, but only for one single tick, and only when i spam Lasershots. Seems to be caused by ending the Sound as soon as it begins.

  • Has anyone looked in the config?

    # Enable sounds

    I don't think that the IC2 download for 1.106 would give different config files upon generation, you act like you are 100% sure this is the problem

    Is the answer to this question no?


    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l