[1.3.2] Open Beta v1.107

  • Does your Game crash or can you play? I think you can play :)

    Submodules need the corresponding mods to load.

    3 Mods loaded means you only load forge and ic2.

    Submodules are for Craftguide, NEI and Buildcraft. The won't be loaded because these mods and there classes are missing.

  • that warning if normal ?

    with that version have more (FPS :D )

  • while redstone behavior is restored to energy storage devices...it seems to be a bit sticky. doesn't like to engage or disengage automatically unless you put a redstone clock on the first adjacent redstone line, which defeats the purpose.

    this behavior is observed on a server.

  • *Edit* Looks like it's a Compact Solar thing. Same crash with better cable *Edit*


    I dropped a LV array onto a tin cable. (oops)

    Anyway. It crashed MC with this error.

    Logging back in crashes with the same error.
    Not sure if this is on compact solars end or IC's, so I'll put it here just in case.

  • I'm sure it has already been mentioned but there is no operating SFX for machines. The only sound I hear is when you halt a machine or it runs out of power... the whoop sound.

    EDIT: and this bug was for the current 1.107 beta version.

  • Reported a million times, will disable sounds by default on the next beta

    it sorta looks like the next beta may be the last for 1.3.2 as 1.4 just hit prerelease. so, eta of 2-3 weeks until Forge under ideal conditions.

  • Hi, i'm new here and everything. Long time lurker, yadda yadda. But i think i found a bug, so that got me out behind the trees... ;)

    It seems that you can't place levers on transformers anymore. Worked fine in 1.106 SSP, but since I'm running the latest beta build I can't place new ones, and old ones already placed pop off when I trigger them.

    I cleaned up my installation a bit to eliminate influences by other mods (don't know if that's even possible, but hey...) and tested with different IC2 versions.
    (Minecraft 1.3.2, Forge Build 303, Optifine B3, CodeChickenCore + NEI, Rei's Minimap and of course IC2)

    1.106 - Levers work as usual.
    1.107.35 - Levers pop off and can't be placed.

    Can anyone confirm this?

    • Official Post

    I know what happened.

    Richard i know how to fix that, try this:

  • I think I found a bug, if a rubber tree is planted on ground that has been tilled, bonemeal applied to it will not make it grow, and it appears that they may not grow at all if placed on tilled ground, however they do grow normally when bonemeal is applied if they are placed on normal dirt

    EDIT: Upon further inspection, this is probably a vanilla problem as the same thing occurs to normal trees planted on tilled ground, carry on as usual people

    Is the answer to this question no?


    Hey don't take it so hard. Ignorance is part of this generation it seems. -the wise words of XFmax-o-l