[1.4.5] Open Beta v1.109

  • Exactly how much steam does a steam reactor output, and how can that steam be conveyed to a steam turbine? A gold waterproof pipe can only carry at max 40 units... and there are only 18 possible output faces on a 6 chamber reactor.
    1,2 : Top and Bottom.
    3,4,5,6 : spots adjacent to the top block
    7,8,9,10 : spots adjacent to the bottom block
    11,12,13,14 : spots on the external facing sides
    15,16,17,18 : spots in the middle layer, the corner areas between protruding reactor chambers


    Each steam turbine needs 160 steam units to run at 100%, so that's 4 pipes. 18 output faces at 4 per steam turbine means at most 4 steam turbines at 100% and 1 steam turbine at 50%. Last time I checked a Railcraft steam turbine only put out 50EU, so that would mean 1 nuclear reactor could only output 225EU/t maximum via steam?

  • OK, did that using notepad++ and it worked like a charm :thumbsup: . Thank you to everyone that helped!!

    ID-Resolver caused people to not be able to change Configs. Great Job.


    Just switch the ID's inside the Config. Its there for that exact reason.

  • You are limited by chambers yes, but snice it tries to output as much steam as it can in one pipe, the pipe capacity is the limit.

    Depends of course, if your using the golden waterproof pipes it's what limited to 40 steam? I can't recall... though using the valve pipe addon you get the use of pipes that are more advanced and allow for more movement of steam.

  • Will the bug fixed
    with a set of quantum and nano?

    One would assume yes. I hardly think that anyone wants things to stay broken. Or did you mean, "Will the bug be fixed soon?" or "Will the bug be fixed in the next download?" here?

    In the real world things are very different. You just need to look around you. Nobody wants to die that way. People die of disease and accident. Death comes suddenly and there is no notion of good or bad. It leaves, not a dramatic feeling but great emptiness. When you lose someone you loved very much you feel this big empty space and think, 'If I had known this was coming I would have done things differently.' —Yoshinori Kitase

  • Hi.
    I had a doubt. I really don't know if its a bug or not.
    But i can't compress Uranium Ore to Refined Uranium.


    I don't get an error or anything, just doesn't do it. I was wondering if anyone else has a similar issue?
    I searched NEI for recipe for Refined Uranium, but it shows it can't be made with anything.


    ---


    Also I dunno maybe my version maybe corrupt?
    But the EU-Reader just shows starting measurement, and never shows any value after that.


    ---


    Also the luminator seems to disappear after 4 seconds of placing it
    But I don't want to add it unnecessarily to the bug tracker only to find out the issue is only with me.
    So does anyone else have similar issues?
    ---
    Also thanks for this great mod. IC2 is deffinetly one of my favriotes

  • There's a bug in the current beta that prevents compressing uranium ore, should be fixed in the next beta though.


    Eu reader needs that you click on a cable 2 times, with some time between so you get an average reading for that time.

  • So I uh... Have this problem.
    I am trying to run both buildcraft and industrialcraft. I am using the buildcraft 3.2.1 and this beta. I have the 409 forge, but the rubber trees are... broken. They spawn with copper blocks for leaves and metal scaffold for trunks, but drop green pipe wire when you break the scaffold. I am deeply confused and have tried reinstalling. Any suggestions?

  • So I uh... Have this problem.
    I am trying to run both buildcraft and industrialcraft. I am using the buildcraft 3.2.1 and this beta. I have the 409 forge, but the rubber trees are... broken. They spawn with copper blocks for leaves and metal scaffold for trunks, but drop green pipe wire when you break the scaffold. I am deeply confused and have tried reinstalling. Any suggestions?

    Sounds like ID conflict, check your forge log for details and edit the config files.

  • I have the same problem (conflict between BC and IC), there is my logs :



  • I have a bug for you, When put a Lapotron crystal into a MFSU the Lapotron automatically losses all of its charge but doesn't charge the MFSU, I mean the energy that the lapotron had, will be lost.


    Info:


    Minecraft 1.4.5
    Forge .408
    IndustrialCraft (this version)
    BuildCraft 3.2.1
    Forestry 1.6.2.1

  • Seriously, where do all those people come from!?! I've counted ~20 ID-Conflict-Error-Reports alone this week, and all are changeable via Config.


    To fix that Problem go into the BC-Config and switch those ID's to other unused values lower than 4096. You can find the used ones via NEI.

    I don't say, your "insert whatever" is bad. I'm only showing ways for making it better.
    GregTech Website
    Patreon really helps me out. If you consider funding the development of GT, so I might be able to do it fulltime, why not?
    GregTech 6, the Main Thread, Bug Reports go here too.
    I'm also on #gt-dev on irc.esper.net, if you don't want to make a Forum account just to contact me.
    (I'm there almost every day, when I'm at my own computer. Yes you can drop bugs and suggestions there too)