[Addon 1.112]Advanced Machines Original v1.8a

    • Official Post

    *elemental cutter, break a block and it's "what house?"

    Since i got my Elementalcutter, i have no Wooden Houses anymore. I have 3 times accidently destructed my wooden Hut, while slicing Wisps and thaumic Slimes, with spamming Right- and Leftclick (i call it Chop-Sui-Technique).

    But now i have to get my Wand of Equal Trade (Potency 5 + Self Repair) to harvest a bit Netherrack, by replacing it with my Cobblesurplus, so that i get a Ghastproof Nether and Netherrack at once.

  • "Singularity compressor"

    OH SHI~. Man, are you know, what that? Singularity is point in space-time, has infinity mass. As result - infinity positive gravity. 8o

    Get some :Nuke TNT:

  • I just installed this instead of Atomicstrykers version. It seems to run better on my server. His version made the texture freak out, as well as a horrible performance drop when you turned on the machine.

    This seems to be coded better, thanks man :)

  • I am getting this error.

    at fr.a(CraftingManager.java:176)
    at ClientRegistry.addRecipe(ClientRegistry.java:20)
    at cpw.mods.fml.common.registry.FMLRegistry.addRecipe(FMLRegistry.java:42)
    at ModLoader.addRecipe(ModLoader.java:179)
    at mod_AdvancedMachines.load(mod_AdvancedMachines.java:70)
    at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:356)
    at cpw.mods.fml.common.Loader.modInit(Loader.java:273)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:628)
    at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223)
    at net.minecraft.client.Minecraft.a(Minecraft.java:429)
    at net.minecraft.client.Minecraft.run(Minecraft.java:738)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 1498aac6 ----------

    It was a short error report so I didn't use spoilers. It is pissing me off I as I was just about to build a Factory in my survival world when this happened. I had just changed to the latest Forge version.

  • I had just changed to the latest Forge version.

    Build 164 is not a recommended build. Build 160 (also not promoted) seems to work for me, but I haven't really put it through its paces.

    Build 152 (latest recommended) definitely works and is, well, recommended. See if you can replicate the error in

  • I'm getting the same error as the previous guy, except on forge

    Whole crashlog:

    Edit: Just tested with 160, same error.
    Edit2: Removed every single mod going into the .jar except for forge 160, still crashes.
    Edit3: I'm stupid. I forgot to install IC2 itself. /facepalm


    It has become a little stubbly. Implement facial hair growth in IC²? Vision continuously grows more furry until you shave. (approx once every 2 minecraft days ;P)

    Steve shaves with his chainsaw.
    Check out Factorio- A game where you build a factory from scratch.

    Edited 3 times, last by Shalashalska ().

  • Yes, Advanced Machines.

    As induction furnaces don't accept overclockers neither will these, if you want that, see Atomic's thread.

    What sucks about that, particularly the Induction Furnace, is that what I really want are transformer and storage upgrades, because I am always running out of energy (the weather is rain half the time, so solar fails me often) and the circuit most suitable for them is an MV circuit. There is room for transformer (the only open area that can be easily accessed is in the middle of a forestry treefarm). I could just install that mod, but it would be nice if I did could just to tie in the furnace, macerator, what ever, with out having to redesign a lot of the area just to accommodate a new building.

    Nevermind, I found the normal induction furnace to accept MV. This has given me an idea: A third tier that can accept transformer and storage upgrades and also manage power consumption in standby mode for better efficiency by only spooling when the speed is too low. Otherwise this new tier is the same. What should be in this upgrade tier? Six Iridium plates, a Lapotron Crystal, and an Advanced Circuit.

    A Rock Raider trained as an Engineer, among other things.

    Edited once, last by RockRaiderZulu ().

  • If i pick up my Atomic version of the AM and use the same block IDs, will i be able to switch over to these?

    edit: The answer is yes.

  • If the Atomic Stryker Advanced are empty, because they have more slots.

    I've done a direct conversion from Advanced Machines which were full of transformers, overclockers and storage upgrades. No obvious problems showed up (well, the upgrades vanished, but that's to be expected).

    GENERATION (Pineapple + i): The first pineapple you see, copy it into your sig on any forum and add sqrt(-1) to the generation. Pineapple experiment.

  • Getting this error here on start up. What's odd is that I had already been playing for a while. I was just digging around and the game crashed, so I started back up because my computer does that a lot, and it gave me that error. Not sure if this is because I'm using the very latest 1.2.5 Forge or what, but any help would be great. Thanks.

  • I get a crash, constantly.
    I used MC Edit to edit a world.
    And when the chunk I edited loads it pops up with this error message:

    I tried removing and Installing Advanced Machines again, but it doesn't work.
    It has definitely something to do with Thaumcraft 2, with crystals.

    Fusion Power Engineering Industries® Making Fusion™ Automation Chamber© is DONE!!!!!!!! HAYO!!!

    Hint: Click the Automation Chamber text to see how it looks :D

  • I ran into a strange problem in conjunction with 1.103 running on a cb++ server (craftbukkit-1.2.5-FML-R4.1-SNAPSHOT-75.jar), when connecting one of the advanced blocks into HV power the explosion animation runs continuously and in rapid concession.

    Damage is consistent with a single explosion and logging out and back in fixes the immediate problem, the animation does seem to eventually stop on its own. Downgrading IC to 1.97 also removes the problem.

    No errors log on the server side and everything else seems to be working as expected.